Highlighted

Multi-Cam sequence ONLY PLAYS AUDIO FROM LEFT CHANNEL, Adobe Premiere Pro CC.

New Here ,
Jan 23, 2015

Copy link to clipboard

Copied

Hi All,

I was wondering if anyone could help me out here. I have several hours of short (1-3 min) clips from a 3 day event that I'm trying to organize and prep for editing.  I wasn't on the shoot, but the cameras recorded the external mic (main audio) to one channel, and the internal mic (reference audio) to another channel; however it varies on which channel they recored main vs reference.  For the clips where someone is talking directly to the camera and I know I won't need the reference audio, I've gone in and done "modify audio" and mixed the "stereo" down to "mono", and then selected the channel with the "main audio" to be source channel.   That works great- now when the person talks it comes in evenly through both left and right speakers instead of being lopsided.

However, when I then try to take 2 of those clips that have been mixed down to "mono" and create a new multi-cam sequence, the new sequence consistently plays audio only from the left channel.  I have tried numerous configurations whence making the multi-cam sequence (automatic, mono, stereo, adaptive). Nothing works- it ONLY plays from the left side.  I have also tried modifying the audio channels after I make the new sequence, and put "Channel 1" in both the left and right tracks.  Nothing, it still only plays from the left side.

Any idea in how to get my mono source channel to play evenly in both left and right channels instead of only being in the left?  By the way, if I try to Pan to the right in the effects window, it just gets quieter, not balanced.

Thanks for the help!

Found a solution here Multi-Camera Source Sequence Audio from 1 Speaker instead of both??? HELP PLEASE!!!

Ctrl + N or Command + N for a new sequence, select your preset (in my case DVProHD > 1080i) and check that the audio channels are all mono. Then copy and paste all of your clips into the new blank sequence.

When I upgraded from Premiere Pro CC 2014 to 2015, all my multicamera sequences started playing mono audio through the left speaker only. Whether I had just created a new multi camera sequence, or if I opened one I had created in 2014.

Views

19.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Multi-Cam sequence ONLY PLAYS AUDIO FROM LEFT CHANNEL, Adobe Premiere Pro CC.

New Here ,
Jan 23, 2015

Copy link to clipboard

Copied

Hi All,

I was wondering if anyone could help me out here. I have several hours of short (1-3 min) clips from a 3 day event that I'm trying to organize and prep for editing.  I wasn't on the shoot, but the cameras recorded the external mic (main audio) to one channel, and the internal mic (reference audio) to another channel; however it varies on which channel they recored main vs reference.  For the clips where someone is talking directly to the camera and I know I won't need the reference audio, I've gone in and done "modify audio" and mixed the "stereo" down to "mono", and then selected the channel with the "main audio" to be source channel.   That works great- now when the person talks it comes in evenly through both left and right speakers instead of being lopsided.

However, when I then try to take 2 of those clips that have been mixed down to "mono" and create a new multi-cam sequence, the new sequence consistently plays audio only from the left channel.  I have tried numerous configurations whence making the multi-cam sequence (automatic, mono, stereo, adaptive). Nothing works- it ONLY plays from the left side.  I have also tried modifying the audio channels after I make the new sequence, and put "Channel 1" in both the left and right tracks.  Nothing, it still only plays from the left side.

Any idea in how to get my mono source channel to play evenly in both left and right channels instead of only being in the left?  By the way, if I try to Pan to the right in the effects window, it just gets quieter, not balanced.

Thanks for the help!

Found a solution here Multi-Camera Source Sequence Audio from 1 Speaker instead of both??? HELP PLEASE!!!

Ctrl + N or Command + N for a new sequence, select your preset (in my case DVProHD > 1080i) and check that the audio channels are all mono. Then copy and paste all of your clips into the new blank sequence.

When I upgraded from Premiere Pro CC 2014 to 2015, all my multicamera sequences started playing mono audio through the left speaker only. Whether I had just created a new multi camera sequence, or if I opened one I had created in 2014.

Views

19.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 23, 2015 2
Mentor ,
Jan 23, 2015

Copy link to clipboard

Copied

Try makin a new sequence and option one audio track as adaptive. Make your new sequence the same as the sequence you have except tab over to the 'tracks' for the audio option. Copy ams paste your first sequence into the second sequence, then move your mono onto your adaptive track (or copy and paste). With that adaptive audio track, use the audio track mapping and map channel 1 to output 1 and channel 2 to output 2.

Hope oped that gets you there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2015 1
New Here ,
Jan 23, 2015

Copy link to clipboard

Copied

Thanks Dummer.

I figured something out, but I'll leave this up in case someone else runs into the same problem.  If I go back to the original clip that was originally stereo (main and reference audio inputs), instead of mixing down to "mono" and selecting the main audio channel as my source, I am now going to "modify audio" and keeping it "stereo", but simply assigning both source channels to either LEFT or RIGHT, depending on which one the main audio was coming in on for that particular clip.  This has the effect of basically being mono, but also plays balanced left and right if I make a multi-cam (stereo).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2015 0
Explorer ,
Jun 18, 2015

Copy link to clipboard

Copied

Found a solution here Multi-Camera Source Sequence Audio from 1 Speaker instead of both??? HELP PLEASE!!!

Ctrl + N or Command + N for a new sequence, select your preset (in my case DVProHD > 1080i) and check that the audio channels are all mono. Then copy and paste all of your clips into the new blank sequence.

When I upgraded from Premiere Pro CC 2014 to 2015, all my multicamera sequences started playing mono audio through the left speaker only. Whether I had just created a new multi camera sequence, or if I opened one I had created in 2014.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2015 1
Contributor ,
Dec 03, 2015

Copy link to clipboard

Copied

Has anyone found a fix for this or a work around?  I'm facing the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2015 0
Explorer ,
Dec 03, 2015

Copy link to clipboard

Copied

You just need to do as my previous post. Move your clips into a new blank sequence. Don't right-click the multicam sequence and nest it that way. That's where the issue arises. Not sure if this new Premiere update has a fix for it, but I know the above works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2015 0
Contributor ,
Dec 04, 2015

Copy link to clipboard

Copied

I found an easier work around by using the Audio Track Mixer.  I went to "Special" in the drop down and selected "Fill Right with Left". 

Screen Shot 2015-12-04 at 10.06.27 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2015 0
New Here ,
Dec 27, 2015

Copy link to clipboard

Copied

I found all but A1 balanced to the left in the track mixer. Balancing them back to zero fixed the problem. I had been messing around for a while, so I don't know if I did something in addition to fix it.

pr_audio.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2015 4
Enthusiast ,
May 09, 2018

Copy link to clipboard

Copied

Not sure how it happened but as

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2018 1
Community Beginner ,
Jun 26, 2018

Copy link to clipboard

Copied

OMG!  Thank you so much this is the fix I've been looking for.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2018 0
Community Beginner ,
Oct 12, 2018

Copy link to clipboard

Copied

This was exactly what was happening for me. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2018 0
New Here ,
Jun 14, 2018

Copy link to clipboard

Copied

I fixed it by going to dropdown menu: Sequence/Sequence Settings... and changing the number of channels to 2.

Screen Shot 2018-06-15 at 3.04.46 pm.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2018 2
New Here ,
May 22, 2020

Copy link to clipboard

Copied

Yes! Thank you MichaelJoel, this worked for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Yep. This worked for me when nothing else did. Silly all the solutions like, "Fill from Left" which, if dealing with a stereo track, is throwing out half your audio.

 

Had issues with this not working for the timeline sequence of the multicam (rather than inside the nest). Had to change the channels to 3 and then back to 2 and then it worked. Actually, not even that "stuck." I have to select all the clips in the timeline, then go to Sequence Settings (can't just do it from the Project Panel), and then change the Channels to 3 and then back to 2. Not even sure if that'll stick. Definitely a glitch. At least I have a workaround. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Spoke too soon. Export only includes Left audio. Really displeased.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

The audio tracks weren't panned but it looks like every audio clip in the sequence is set to -100 in Panner. Didn't see that when looking at the track. Seems it renders properly now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

Worked for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2020 0