Multi-Cam won't flatten and Changes Cameras on me!!!! HELP PLEASE SMART FORUM PEOPLE

New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

Help!  I edit everyday but I am stumped - please can someone smarter than me help!!  I have a a normal multicam sequence and when I go to flatten my cuts not only does it NOT flatten them but it "changes" the above "copied" one (that I need flattened) to another camera in the multi-cam sequence So for example, if I  copy  a cut from camera 2 it keeps my original in my multicam sequence BUT the "copied cut "above changes to camera 3 and won't flatten at all (stays green). (I attached a photo to show what I am talking about if that's easier -  Help please 🙂

TOPICS
Editing, Error or problem

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Multi-Cam won't flatten and Changes Cameras on me!!!! HELP PLEASE SMART FORUM PEOPLE

New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

Help!  I edit everyday but I am stumped - please can someone smarter than me help!!  I have a a normal multicam sequence and when I go to flatten my cuts not only does it NOT flatten them but it "changes" the above "copied" one (that I need flattened) to another camera in the multi-cam sequence So for example, if I  copy  a cut from camera 2 it keeps my original in my multicam sequence BUT the "copied cut "above changes to camera 3 and won't flatten at all (stays green). (I attached a photo to show what I am talking about if that's easier -  Help please 🙂

TOPICS
Editing, Error or problem

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2020 0

Have something to add?

Join the conversation