Multi-Camera Bug and Workaround

Community Beginner ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

I have had this bug when using Multi-camera feature and workflow in Premiere. It probably started about 3 or 4 versions ago and I did submit a bug fix request awhile ago but it is still happening for me. First, I'm wondering if anyone else is experiencing this bug. I been using this feature for about 4 years, I think, and never had a problem until recently. I'm not doing anything different than I always have.

I'll have two camera angles, and basically, I'll be going along in my sequence and as it plays, I'm selecting my camera angles. Sometimes, however, Premiere changes the camera angle that I selected and I can't figure out why. It will even do it later on down the line. In other words, I'll double check and it will be fine, but then later on, after I've made additional edits, I'll go back and it will be the wrong angle again.

For about 6 months, this was driving me crazy because I had to keep going back and double and triple checking all of my sequences to make sure my camera angle selections were the right one.

Long story, short, if anyone else is having this problem, here is a workaround - turn on "Show Through Edits" under Sequence Settings. Now, when I'm done my editing, I go back and if I see any show through edits, I know Premiere has messed it up. Then I only have to go back and correct the edits that are now showing through. Usually it's about 3-6 edits that I have to make, but at least I don't have to watch the same sequence multiple times or wonder if something is still messed up.

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 16, 2018 Sep 16, 2018

Copy link to clipboard

Copied

Are you sure you’re not doing it yourself, inadvertently, with keyboard shortcuts? I know I’ve done that myself in the past

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2018 Sep 16, 2018

Copy link to clipboard

Copied

No, because I watch the angle change in my program window. In addition, it only happens when I do the edit with my sequence window focused, which is my preference in case I need to make any fine adjustments along the way. If I do it with the program monitor focused it does not happen. Also, as I mentioned in the original post, I'll watch it back and it will be fine. Then, some time later I'll go back and watch it again and it will be messed up. And, as I said, i have changed the setting to show Through Edits. So, sometimes, I'll be 5,10,15 minutes down in my timeline - I'll stop the edit momentarily, and all of the sudden I'll see a Through Edit pop up way at the beginning that wasn't there before when I'm nowhere even near that edit point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 16, 2018 Sep 16, 2018

Copy link to clipboard

Copied

I've never seen this happen with my own projects.  It's also not widely reported here in the forums.  Like Trevor, I suspect operator error.  Here's what I recommend.

1. Watch the multicam in real time, making your cuts.  Don't stop playback or fix mistakes, just do a 'rough cut' all the way through.

2. Go through the sequence a second time using the Roll Edit tool to tweak your rough cuts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2018 Sep 16, 2018

Copy link to clipboard

Copied

I have done it this way before - just not my preferred way, but thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

Show through edits only likely to be a workaround for 2 camera multicam though!

I’ve got a multicam edit on PP 2018.1.2 this week, I’ll see if I run into this...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Oct 01, 2018 Oct 01, 2018

Copy link to clipboard

Copied

I didn’t see the problem described by the OP. I suggest he takes all camera switching shortcuts off his keyboard & see if problem persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

I'm also having this often, I do not think it's user error. My thumbs aren't that sticky.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 27, 2018 Sep 27, 2018

Copy link to clipboard

Copied

gened,

Are you still having trouble with your multicam sequences? Please let us know.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

I am also seeing this issue. I think it happened sometime at or around 12.0.1. I'll go through and make some switches and notice when I go back and play what I just switched, some of the decisions aren't reflected. Cam 1 will instead be Cam 4, etc. It often seems to be the initial starting clip that changes but often others too. Extremely frustrating. Any fixes?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

I have also had this happen to me as well. Frustrating when you think its all done and you have gone over it multiple times. I use it for my full wedding videos primarily to cut between cameras for the ceremony and speeches. And I am glad to hear of others having this issue because I have had several instances where I know I had a podium shot and edited that way and it switches to my b-cam or worst my free agent cam that is  getting different shots and is between shots.

The reason I found this post was because I was googling my bellow issue to do with multicam sequnces.  I have issues when I go into colour correct my multicamera sequences,  I turn off layers above to see how they match, then turn them back on, but  when I go out of the nested sequence into the main project sequence I still have black video where those certain cameras I turned off and on are. Making me think they are off. So I double back and see they are on. My only work around is to close right out of premiere and relaunch the program.

Both of these popped up around the same time and are new issues. I have been doing mulitcam sequences for probably 8-9 years and this is a maybe 1-2 year problem I am thinking since the 2018 update but I could be wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2019 Mar 23, 2019

Copy link to clipboard

Copied

I'm having a similar problem doing editing on the multicam sequence after I have initially finished the multicam sequence. I have issues when I go into colour correct my multicamera sequences,  I turn off layers above to see how they match, then turn them back on, but  when I go out of the nested sequence into the main project sequence I still have black video where those certain cameras I turned off and on are. Making me think they are off. So I double back and see they are on. What's really strange is that in the nested sequence, I can right click on a clip and see that it is correctly set to either camera 2 or camera 3, etc. but those clips only show black video in the program monitor rather than the video from camera 2 or camera 3, etc. This must be a bug because closing out of premiere and relaunching the program restores the 'missing' video in the program monitor of the nested multicam sequence as it should be.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

YUP. this is happening to me too. Driving me crazy!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2019 Apr 19, 2019

Copy link to clipboard

Copied

I'm having a similar problem and it's driving me crazy. The multicam tool became so buggy with the newest 2019 update. I had to install the older version (12.1.1) to make it work again. My biggest problem is, that I can't change the camera angle by clicking in the multicam preview window. You can of course change the camera by pressing the assigned keyboard button but you can't change an existing camera afterwards using the keyboard. It will only add another cut. With the older PP version you could just move the playhead over a clip and press a different camera angle in the preview window to change the angle.

Hope there will be an update soon!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

LATEST

And in 2021 I am getting this problem after the most recent update to Premiere Pro. I've been doing multicam edits since 2014 and have had some bugs with multi cam edits but not like this.  The beginning of a ceremony edit ( 30 secs) has dropped out to just one camera. Have to start again. 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines