Highlighted

Multi Camera Sequence Not Functioning As A Sequence

Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

Please see the attached image. I created a multicamera sequence called "FINAL". It was created by nesting the angles in the sequence called "Multicamera". The "Multicamera" sequence is normally where I could go when I finish and do color correction. Here I can normally see all of my camera angles.

 

The problem is that when I click on the "Multicamera" sequence, it will only open in my Source monitor. Normally it opens in my sequence/timeline monitor, but it's acting like a clip. So I'm unable to see all of the tracks. I think it is related to the icon not being a sequence icon, but I don't know what that Project bin icon means. I tried creating a sequence and placing the "Multicamera" sequence in it, but this does not allow me to control the angles in the "FINAL" sequence as normal.

 

I did some further tests and when I created a multicamera sequence like I normally do, it works fine. The multi camera sequence appears with the sequence icon next to it, so not sure what happened in my workflow here to make such a difference.

 

Any idea how to get it so I can dco color correction in the "Multicamera" sequence and have it affect the "FINAL" sequence is appreciated. Thanks.

CTRL+double click on the multicam should open it in the timeline window instead of the source monitor.

TOPICS
Editing, Error or problem

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Multi Camera Sequence Not Functioning As A Sequence

Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

Please see the attached image. I created a multicamera sequence called "FINAL". It was created by nesting the angles in the sequence called "Multicamera". The "Multicamera" sequence is normally where I could go when I finish and do color correction. Here I can normally see all of my camera angles.

 

The problem is that when I click on the "Multicamera" sequence, it will only open in my Source monitor. Normally it opens in my sequence/timeline monitor, but it's acting like a clip. So I'm unable to see all of the tracks. I think it is related to the icon not being a sequence icon, but I don't know what that Project bin icon means. I tried creating a sequence and placing the "Multicamera" sequence in it, but this does not allow me to control the angles in the "FINAL" sequence as normal.

 

I did some further tests and when I created a multicamera sequence like I normally do, it works fine. The multi camera sequence appears with the sequence icon next to it, so not sure what happened in my workflow here to make such a difference.

 

Any idea how to get it so I can dco color correction in the "Multicamera" sequence and have it affect the "FINAL" sequence is appreciated. Thanks.

CTRL+double click on the multicam should open it in the timeline window instead of the source monitor.

TOPICS
Editing, Error or problem

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
Engaged ,
Nov 11, 2020

Copy link to clipboard

Copied

CTRL+double click on the multicam should open it in the timeline window instead of the source monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

It was command + double click on my Mac. Thank you for the resolution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0