Multicam Angle Disappears from Source Monitor

Community Beginner ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard

Copied

I'm running into a strange issue with my Multicam sequences.  Sometimes one of the angles disappears from the source monitor, and the only way to bring it back is to restart Premiere.

This appears to be some sort of glitch related to workspaces/window sizing.  Once the problem starts, if I switch between different sources, I can briefly see both angles available in the source monitor, before it flickers and leaves me with the single option.

Restarting Premiere every 10 minutes is getting pretty obnoxious.  Any help would be appreciated!

Here's what the glitch looks like.  This MultiCam sequence has two angles, yet it only shows one in the source monitor.

Screenshot (30).png

And here's what it looks like after I restart Premiere.  The source monitor has returned to normal:

Screenshot (31).png

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard

Copied

Are you running the latest version of Premiere? It's 12.1.2.

Just to clarify a couple things:

1) You're looking at a multi-clip in the Source monitor, which means if you want to see all angles you have to double-click it to properly open it in the Source monitor. If not, then you'll only see the frame that's under the CTI. It's possible that when you switch workspaces you just need to double-click your multi-clip again.

2) Are you editing using the Source monitor or the Multi-Camera view? I have a dedicated Multi-cam workspace that shrinks the Source monitor to the left as far as it will go and extends the Program monitor to the left. The icon on the bottom row of your Program monitor with the large square and four smaller squares will open the MC view as part of the Program monitor. This will always show all angles in the multi-clip that are under the CTI and it makes the most sense to use while editing. If you're just making adjustments to a few clips here and there then the Source monitor probably makes more sense to use.

You didn't provide any details about your workflow, so I'm just spit balling here. My first guess would be to try to double-click the clip again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard

Copied

Yep - my Premiere is up-to-date.

And yes - I know that you have to double-click something to open it in the source monitor.  Like I mentioned, the source monitor behaves normally for long periods of time, where I'm double-clicking Multicam sequences in the timeline, and they are properly displaying.

I am not using multi-camera view.  As you can see in my screenshot, it is toggled off.  I prefer to edit by selecting my angle in the source monitor, then putting it into the timeline.  If I ever want to change angles, I blade-tool the clip in the timeline, double-click it to open it in the source monitor (which is where the problem has been happening intermittently), then change the angle.

Obviously, I've tried double-clicking the clip a 2nd, 3rd, and 4th time before writing a forum post.  I've also tried resetting the work-space, resizing the window, opening a different multicam sequence (which has the same issue).

I want to stress that I've been editing this way for a long time without any problems, and this really feels like some sort of glitch.  Particularly because of the brief glimpse I get of the appropriate source monitor view, before it inexplicably disappears.

What details do you want about the workflow?  The multicam sequences contain R3D files with attached proxies.  This problem persists with proxies toggled on or off.  Should I record a video of the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard

Copied

I've found the following to be the most efficient for multicam edits.

1. Do the work in the Program Monitor, as designed.  Run through the sequence in real time, making your cuts.  Don't stop to correct errors.

2. Skim through sequence a second time using the Rolling Edit tool to tweak your cuts/change angles.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard

Copied

Thanks for the responses, guys.

I don't think my workflow is the issue here.  The fact that Premiere becomes glitched - to the point where I can no longer accurately view ANY multicam sequences in the source monitor - is a problem.

You can't tell me that multicam sequences are never intended to be viewed in the source monitor.  Otherwise the functionality wouldn't even exist.  I've been using it for ages.

Also, there are plenty of legitimate situations where you don't want to cut in real time or use the rolling edit tool.  Cutting in real time without stopping may be a good approach for certain projects, but it doesn't mean it's some ironclad rule.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 02, 2018 Oct 02, 2018

Copy link to clipboard

Copied

ChristoperR,

Can you try the "standard" multicamera editing workflow and see if it works for you? Then, we can address the problems of your hybrid workflow, which isn't how most people work.

It sounds like you are working more with a workflow where you are editing a sequence of selects from the Source Monitor, which is different. More info on that here: Edit from Premiere Pro sequences loaded into the Source Monitor

After you try the workflow from the document, report back with questions.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Kevin-Monahan

I actually just realized (2 months later), that using the standard multi-cam workflow has the same problem.  The multi-cam view in the program monitor shows only 1 angle, when there are actually 2.  If I reboot Premiere, it fixes the glitch and the 2nd angle appears.

2.jpg

Here, you can see the program monitor and the source monitor both show that there is only 1 available angle.  But there are definitely 2.  There are multiple cuts on this timeline that use the closer angle.  I can actually force it to switch by right-clicking on the clip in the timeline and going to multicamera > angle X.

1.jpg

Here, you can see the multicam sequence opened in the timeline.  There are two angles.  The blank track was a third angle we had running for the beginning of the interview.

Any ideas why this occurs?  This is a big project file, so having to close and re-open it every 20 minutes is time consuming.

Thank you,

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

Hi Chris,

I see exactly the same behaviour, even on the latest version (13.1.2 (Build 9). I can confirm, restarting the application brings back the other angles in the Source viewer.

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Still dealing with this issue a year later.  Working in the "standard" workflow (which isn't really standard) has the same issue.  I restart Premiere to deal with this every 30 minutes when working on multicam projects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

hi there, i think i have the solution if you still need it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

I'm all ears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

i'll try to be clear

so , i had my multicam edited timeline and two of my trhee angles were black.

i went back to the original timeline from the nest multicam file, like if you want to modify something on one of the camera.

there you right-click the enable option on the missing files , then you right-click once again the enable option and it cancels that bug, when you go back to your multicam work you can see all your angles.

if my english is not good enough, i'll explain once more.

tell me if it worked for you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

This worked for me:
Right-click the program monitor and check your multicam settings. I turned all of them off and then enabled "show multi-cam preview monitor". Brought everything back for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines