Multicam Black Screen during Pause

Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

When I play my timeline, I perfectly see all the cameeras in program-monitor.

As soon as I hit pause, the program monitor turns black. I tried already to reset workspaces, as I read about that advice, but it didn't change a thing.

I tried to create a MC-sequence in another project and its workuing fine. It only seems to occure in that one project.

I use about 8 Cameras there.

 

Any advice?

 

Thank you so much!

 

Adobe Community Professional
Correct answer by R Neil Haugen | Adobe Community Professional

First, delete all cache/media-cache database files and relaunch Premiere.

 

Next, if that doesn't work, try creating a new project in Premiere, and from the Media Browser panel in Premiere, navigate to and import the previous project.

 

Neil

TOPICS
Editing

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Multicam Black Screen during Pause

Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

When I play my timeline, I perfectly see all the cameeras in program-monitor.

As soon as I hit pause, the program monitor turns black. I tried already to reset workspaces, as I read about that advice, but it didn't change a thing.

I tried to create a MC-sequence in another project and its workuing fine. It only seems to occure in that one project.

I use about 8 Cameras there.

 

Any advice?

 

Thank you so much!

 

Adobe Community Professional
Correct answer by R Neil Haugen | Adobe Community Professional

First, delete all cache/media-cache database files and relaunch Premiere.

 

Next, if that doesn't work, try creating a new project in Premiere, and from the Media Browser panel in Premiere, navigate to and import the previous project.

 

Neil

TOPICS
Editing

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 30, 2020 0
Adobe Community Professional ,
Jul 30, 2020

Copy link to clipboard

Copied

First, delete all cache/media-cache database files and relaunch Premiere.

 

Next, if that doesn't work, try creating a new project in Premiere, and from the Media Browser panel in Premiere, navigate to and import the previous project.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2020 0
Community Beginner ,
Jul 31, 2020

Copy link to clipboard

Copied

deleting cache helped! Thank's a lot!

 

Best

 

Florian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 1
billgarv LATEST
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Having the same issue.  I just deleted the cache files and I no longer had the issue.  Once I quit Premiere and relaunched the issue was back.  I'm also experiencing another issue which could be related...Once the project is open it take about 1 minute before playback works.  If I hit spacebar or the play button nothing happens.  It seems like the media is still loading.  After a minute Premiere will playback just fine.  This is not normal. Also I just imported footage of the issue that I took on my phone and now its happening in the source monitor.  I would say this issue is not solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0