Multicam video echo with only of the speakers

New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Hi guys

 

Any help appreciated in advance. Premier pro 15.1 on windows 10.

 

I have a video set in the left and right frame. Me in left and guest in right. Recorded in multi-cam in riverside.fm which allows each participant to have a separate feed. Checked the raw feed and no echo. 

 

When playing my audio on the main timeline it echos. But it doesn't echo when I play it by itself on its own sequence. 

When I solo play guests video on the main timeline it doesn’t echo and neither by itself sequence.

I have unplugged my Samson G-track pro microphone.

I have swapped frames for me and the guest and it's still just my audio that echoes. 

I'm stumped as to why my audio echoes on the main timeline. Any ideas?

Thanks in advance. 

 

I'm totally lost on this. 

TOPICS
Audio, Editing, Error or problem

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

My guess is that you have somehow duplicated the audio track of your dialogue and are hearing the audio from the nested sequence as well as the individual audio.

A static screenshot of both your nested sequence contents and the main sequence might help troubleshoot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

1.png

2.png

 Thanks a lot.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

3.png

 I checked on the audio mixer and found this. The main combined (Guest & Me) audio channel of 'Audio 1' has the guest in full volume but me in low volume. But the 'Audio 2' has me in full volume and no guest sound. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

So I think you are hearing the combination of your low volume audio from A1 and your full volume audio from A2 when you play back the main sequence. Find a way to mute your audio from A1 and you should be good to go.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

I did that but then it mutes my guests audio. Mine is clear in A2 at that point of course. 

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Please post screenshots of the sequence that is the source for A1 in the main sequence. This may be an easy fix or it could get difficult. Fingers crossed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

4.png

5.png

 

First pic, I am speaking and echoing, 2nd pic, he is speaking and no echo. 

So I tried (as before) to mute a1.

When I mute a1 the sound is quiet for me when I speak. But full volume for him. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Sorry, I wasn't clear.

Please show me a screenshot of the timeline for the Left Frame sequence and also a screenshot of the timeline for the Right Frame sequence. (Individually and not part of the timeline for the Main Sequence.)

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

b.png

a.png

  

 

I think I realised what may have happened. My guest had my sound coming out of his computer speakers. Because I had headphones on I didn’t hear it.

If I mute my track and just listen to his track I can hear myself with a slight delay and much quieter than my spoken voice. But much louder than I should be able to hear my acknowledgements.

 

I guess the workaround is to mute his audio track when I speak to get clear audio. It won’t allow his acknowledgements to be heard which is frustrating and obviously it’s time consuming but I guess it could work yeah? There’s about 28 peaks for me speaking.

 

Ideally, there is a better solution than this though. 

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied


@Amy5E0A wrote:

 

I guess the workaround is to mute his audio track when I speak to get clear audio. It won’t allow his acknowledgements to be heard which is frustrating and obviously it’s time consuming but I guess it could work yeah? There’s about 28 peaks for me speaking.


 

That is one way to do it. A couple of other things to try:

  • If the mic used to record his audio has any stereo properties at all, and if the computer speakers were not directly in line with him, you may be able to pan his audio track left or right to further isolate his voice. From your screenshots, however, neither of those conditions look like they've been met. But panning is worth a try.
  • Since the echo is caused by a delay between your recorded audio at your end and the computer audio heard at his end, you may be able to time shift the audio waveform in your track to match your audio waveform in his track to remove that delay (and the echo). You have to be careful about lip sync when you shift the audio, but since the delay is so small you may be able to get away with it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

Thanks very much for your reply.

 

I'm not quite sure how to do all of that so I'll probably just do the muting option. I'm only about 4m into using Premier Pro so don't think I have the skills to do that just yet.

 

Thanks for your response though. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines