MultiChannel Audio Export - Tracks lowered 3dB!?

New Here ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

Hi Guys,

I have a rather funky problem with Premiere. It is changing my audio levels on output!

I'm using Premiere Pro as my online editor and I make a lot of exports for broadcast and film. One thing they require me to do is to export multichannel audio so they will have access to a 5.1 mix + LtRt or to the stems I received from my audio engineer. My workflow is this:

  1. I create a new sequence
  2. I modify the channel mapping in the tracks section so that I will have a Multichannel sequence with 8 channels mapped respectively to channel 1-8 and panning them left and right so the stereo pairs all get one input from one mono channel.
  3. I add my audio clips in the right order in the timeline. When I check my VU-meters they show that all channels are mapped correctly and that volume matches the volume I see in my independent tracks VU-Meters.
  4. I export in XDCAM or ProRes and upload it to the broadcaster trusting Premiere to create an export that is the same as what I've been seeing in my timeline.

This used to be my workflow for the last three years and I never had problems until now. Suddenly when I compare the export with my timeline there is a difference of -3dB. In older versions this never was the case so I wonder what has happened. I know that stereo pairs get attenuated -3dB when you stack them but this doesn't seem like proper behaviour. And even if this is the case, why doesn't my VU-meters reflect the changes that Premiere is applying to my audio?

It feels like a bug and I can't find a new proper workflow to resolve this problem. The only solution I could come up with is to apply a gain of 3dB, effectively exporting 3dB too loud. This feels rather hacky and I would like to steer away from it.

I love this problem to be resolved asap or an option to have a 'direct out'-option in the sequence settings that doesn't tinker with my audio tracks on exporting.

Technical stuff:

- Working on the latest version of Premiere (12.1.2)

- Tested this problem on multiple Mac computers (High Sierra), will post back after testing on Windows as well.

Views

528

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

I see this when checking back multitrack exports. When importing as 4x stereo tracks the pairs are -3dB in SOURCE monitor (level OK of cut into sequence standard track).

Modify the clip to be 1x stereo then level is correct.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST

Can you explain this a bit better for me? having the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines