Multiple Clips - First Track Won't Play

Community Beginner ,
Nov 30, 2020

Copy link to clipboard

Copied

Hello,

I have a 2 min video where there are 8 sequences on V1 Track. On V2 track, I have my logo file and on V3 track, I have a caption. On the timeline, the first video doesn't play; all others play fine.  I've tried resetting Workspace and Quick Export. The exported file doesn't play clip as well. Any ideas on what to do? Thank you.

 

video track.jpg

Correct answer by Anet5C49 | Community Beginner

That was it! I had something on that was preventing the video from playing. I could not identify the effect, however. Instead, I created a new sequence from the clip and copied it into the timeline. Thank you for your help!

TOPICS
Editing, Error or problem, How to, Performance

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Multiple Clips - First Track Won't Play

Community Beginner ,
Nov 30, 2020

Copy link to clipboard

Copied

Hello,

I have a 2 min video where there are 8 sequences on V1 Track. On V2 track, I have my logo file and on V3 track, I have a caption. On the timeline, the first video doesn't play; all others play fine.  I've tried resetting Workspace and Quick Export. The exported file doesn't play clip as well. Any ideas on what to do? Thank you.

 

video track.jpg

Correct answer by Anet5C49 | Community Beginner

That was it! I had something on that was preventing the video from playing. I could not identify the effect, however. Instead, I created a new sequence from the clip and copied it into the timeline. Thank you for your help!

TOPICS
Editing, Error or problem, How to, Performance

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 30, 2020 0
Adobe Community Professional ,
Nov 30, 2020

Copy link to clipboard

Copied

What effect do you have on that clip?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2020 0
Community Beginner ,
Nov 30, 2020

Copy link to clipboard

Copied

That was it! I had something on that was preventing the video from playing. I could not identify the effect, however. Instead, I created a new sequence from the clip and copied it into the timeline. Thank you for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2020 1