Highlighted

Multiple Issues with Premiere Pro

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Been editing on a new project for a few weeks.  But suddenly each time I open Premiere Pro there is a new issue....

 

1) Won't play back timeline; Delete cache...doesnt work, reset workspaces. Works

 

2) Try to export stillframe....does not save; reset workspace. 

3) Try to rename still frame...doesnt work. Reset workspace. But now trails of the windows are over each new window. Timeline wont playback...restart. Premiere becomes unresponsive and hangs. CTRL ALT DELETE. 

Does anyone have any insight why this would be happening now? 

 

PC: i7 8700k 32gb Ram GTX1060 6Gb

Installed on M.2 SSD EVO ; Footage on M.2 SSD Intel

TOPICS
Crash, Editing, Freeze or hang, Performance, User interface or workspaces

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Multiple Issues with Premiere Pro

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Been editing on a new project for a few weeks.  But suddenly each time I open Premiere Pro there is a new issue....

 

1) Won't play back timeline; Delete cache...doesnt work, reset workspaces. Works

 

2) Try to export stillframe....does not save; reset workspace. 

3) Try to rename still frame...doesnt work. Reset workspace. But now trails of the windows are over each new window. Timeline wont playback...restart. Premiere becomes unresponsive and hangs. CTRL ALT DELETE. 

Does anyone have any insight why this would be happening now? 

 

PC: i7 8700k 32gb Ram GTX1060 6Gb

Installed on M.2 SSD EVO ; Footage on M.2 SSD Intel

TOPICS
Crash, Editing, Freeze or hang, Performance, User interface or workspaces

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Try unchecking "Windows\Workspaces\Import Workspaces from Project. Reset your workspace to default then and try it.

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

have you tried updating or reverting your graphix card driver.  there have been many reports of issues with nvidia cards.  I have the same card as you do and had some issues.  frankly don't remember whether I reverted or updated the driver but which ever I did fixed the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0