Music Skipping in PP CC 2017

New Here ,
Jan 11, 2017 Jan 11, 2017

Copy link to clipboard

Copied

Hello everyone,

I am trying to put an audio track into my premiere pro project, yet, when I put a choose a song, it jumps/skips a lot, even though the timeline timer is running smoothly. It seems to be skipping almost 5 seconds of the song at a time! It only does this for certain songs and I do not know how to fix this. The music works fine in every other software (including elements). Why is this only happening in premiere pro?

Any help would be appreciated!

Thanks,

Jamie.

Views

6.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 11, 2017 Jan 11, 2017

Copy link to clipboard

Copied

The format of the audio file might be the culprit here.  Be sure to use only .wav files.  You can use Audition to covert if necessary.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Hi jamieb,

Did you solve the issue? Did Jim's response assist you at all? Please let us know. Also, let us know if you need more help with this.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2017 Apr 09, 2017

Copy link to clipboard

Copied

Hi Rameez,,

I have the same issue as Jamieb, I'm using a .WAV file its on my TL panel. But I'm still having trouble with playback.

Please Help Me,

Thanks Charles

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

Let's get some details, Charles.

How To Ask For Help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2017 May 14, 2017

Copy link to clipboard

Copied

I’m Having the same problem. Unfortunately, I have not been able for find a solution on-line and let’s be real for minute, Adobe’s support staff has been less than helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2017 Jun 05, 2017

Copy link to clipboard

Copied

I have the same problem and after a half hour with adobe support the one song we were working with plays but still none of the other ones. I'M BEYOND FRUSTRATED AT THIS POINT! I shoot daily vlogs and edit daily. I need to be able to use simple music files!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2017 Jul 15, 2017

Copy link to clipboard

Copied

This started for me the other day. Sadly.  The source music files play just fine in itunes, but skip and stutters during playback in source monitor and when dragged to timeline.  A huge amount of my music is currently not usable.  I have tried clearing cache and deleting the songs from my computer and re-downloading them.  Very frustrated.

Can anyone offer some assistance here?

Adobe Premier.  11.2.1 current

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2017 Jul 16, 2017

Copy link to clipboard

Copied

Run the files through Audition and resave to wav, see if that will help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

I have the same issue. This is getting extremely annoying seeing how I cant seem to consistently fix it. Even had an Adobe Tech screen share with my computer and his solution didn't help either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2018 Jan 22, 2018

Copy link to clipboard

Copied

I started having this problem when using MP3 music files in my videos. First they worked fine in Premiere so it was a bit confusing when the problem suddenly occurred.  Converting them into .WAV fixed it for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

I am having same problem. I had this problem before then it dissapeared now its back again! This is very annoying. downloading audition to see if i can convert into wav. I feel like this is a little retarded i have to do this. Just saying...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2018 Mar 06, 2018

Copy link to clipboard

Copied

This solved it for me.

1. Remember the clip numbers that have this problem.

2. Go to Edit/Preferences/Media in your Premiere and click Clean Cache

3. Quit out of premiere.

3. Go to Media Cache Files folder (by default on PC this folder is located C/Users/-your user-/AppData/Roaming/Adobe/Common/Media Cache Files)

4. Delete all the files that have corrupted files name in it. It should be 2 cache files for each video file *.pek and *.cfa (might be more)

5. Open premiere and import one by one each corrupted file, giving some time after import for the file to be confirmed.

I just deleted everything in the folder instead of picking and choosing though.

Hope it helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

This helped me today, 1/25/2021! Thank you very much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2019 Dec 07, 2019

Copy link to clipboard

Copied

For anyone reading this in 2019 (or later (hi, future!)) I've figured out a solution for myself. It might work for you. I have zero explanation for why it works. The solution: I redownloaded the exact same (MP3) music files and now they work completely fine. I used all of these songs in a video just 2 weeks ago. They worked fine back then, but then Premiere (CC17 and CC19) decided it didn't like them anymore for some reason. 

TL:DR - REDOWNLOAD THE MP3 TRACKS 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

It's 12/2019 - If anyone is still having this issue, make sure you have your default input set to "No Input" under Preferences>Audio Hardware. Worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

It worked for me too! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

LATEST

THIS WORKED!!!! AFTER HOURS AND HOURS MY WIFENWENT TO THIS FORUM AND THIS ONE WORKED!!!!!!! THANK YOU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines