Mute Button creates unwanted keyframes throughout my project.

Explorer ,
Dec 17, 2020

Copy link to clipboard

Copied

The mute button started behaving differently.  Now it seems to be creating keyframes that toggle the audio and off during playback.  And these keyframes aren't visible.  I assume this is a setting I need to turn off?  Hugely frustrating and screwing up my entire audio that was nearly done.  argh

TOPICS
Editing, How to

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mute Button creates unwanted keyframes throughout my project.

Explorer ,
Dec 17, 2020

Copy link to clipboard

Copied

The mute button started behaving differently.  Now it seems to be creating keyframes that toggle the audio and off during playback.  And these keyframes aren't visible.  I assume this is a setting I need to turn off?  Hugely frustrating and screwing up my entire audio that was nearly done.  argh

TOPICS
Editing, How to

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 17, 2020 0
Adobe Community Professional ,
Dec 23, 2020

Copy link to clipboard

Copied

Not sure how you got yourself into this mess but you should be able to view the keyframes using the Show Keyframes dropdown.

Screenshot 2020-12-23 at 13.30.30.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2020 1
gerikp LATEST
Adobe Community Professional ,
Dec 23, 2020

Copy link to clipboard

Copied

I replied to your other post about this. But also make sure that in your Audio Track Mixer panel that your tracks are set to READ and not to Latch, Touch, or to Write. When those are on it will set mute keyframes every time you toggle the mute button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2020 1