Mute button toggles off whenever I click play. How to stop it.

Explorer ,
Dec 17, 2020

Copy link to clipboard

Copied

I've tried deleting cache, resetting all my preferences, rebooting etc.  But it keeps doing the same thing.  Contstantly toggling the mute button and adding keyframes that are messing up my timeline.

TOPICS
Audio, Editing, Error or problem, Performance

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mute button toggles off whenever I click play. How to stop it.

Explorer ,
Dec 17, 2020

Copy link to clipboard

Copied

I've tried deleting cache, resetting all my preferences, rebooting etc.  But it keeps doing the same thing.  Contstantly toggling the mute button and adding keyframes that are messing up my timeline.

TOPICS
Audio, Editing, Error or problem, Performance

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 17, 2020 0
gerikp LATEST
Adobe Community Professional ,
Dec 23, 2020

Copy link to clipboard

Copied

Maybe you have inadvertently changed your audio track keyframes from volume to mute? Look at this solution from a few years ago and see if that gives you any ideas. https://community.adobe.com/t5/premiere-pro/premiere-pro-mute-track-problem/td-p/6964599?page=1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2020 0