My flat video is exporting in 360 degrees

New Here ,
Apr 02, 2018 Apr 02, 2018

Copy link to clipboard

Copied

Hello,

So I made a video using premiere pro, and my main issue is that when I export it, it's exporting at a 360 degree video. There is no 360 degree footage (I don't even know how to work with 360 degree footage) as everything is shot from an everyday smartphone camera. I'm not sure what the issue is, I could really use the help.

Also, as a side note, it plays as a flat video when I open it with Windows Media Player, but when I use "Movies & TV" (The built in app for windows 10), it plays as a 360 degree video. I also uploaded the video to Youtube and it uploaded as a 360 degree video.

Thank you,

Muhammad Taha Ahsan

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 02, 2018 Apr 02, 2018
Please check the export window to make sure that VR is not selected before outputting.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 02, 2018 Apr 02, 2018

Copy link to clipboard

Copied

Please check the export window to make sure that VR is not selected before outputting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2018 Apr 02, 2018

Copy link to clipboard

Copied

I can't believe that I missed that, wow do I feel stupid right now. It's just an option all the way down.

Thank you so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

I have the same problem, where is that VR checkbox???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

LATEST

Go to File > Export > Media.

You will find the window, "Export Settings."

Near the bottom right of the window, you will see the different categories under which different settings fall.
They are labeled in a row with the order as follows:

Effects  Video  Audio  Captions  Publish

Choose "Video" and then scroll down the category until you find the following:

--------------------------------------
v    VR Video:

:white_large_square: Video is VR
--------------------------------------

Uncheck the box. 

And you're done. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines