Highlighted

My gaussian blur won't work at all

Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

I'm new to posting and I've looked around to see if I could solve the problem but I can't figure anything out. I'm in the latest version of premiere and I'm trying to add a gaussian blur to my project but nothing shows up until blurriness level 1765. Any help would be very much appreciated!

Adobe Community Professional
Correct answer by MyerPj | Adobe Community Professional

I got it 🙂

That little blue button on the right-side of the Program monitor. Click that and make it not blue! That's the "Global Effects button". You can turn off all effects usually for performance reasons. I got caught with that once myself...

TOPICS
Editing, Effects and Titles, Error or problem, How to

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My gaussian blur won't work at all

Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

I'm new to posting and I've looked around to see if I could solve the problem but I can't figure anything out. I'm in the latest version of premiere and I'm trying to add a gaussian blur to my project but nothing shows up until blurriness level 1765. Any help would be very much appreciated!

Adobe Community Professional
Correct answer by MyerPj | Adobe Community Professional

I got it 🙂

That little blue button on the right-side of the Program monitor. Click that and make it not blue! That's the "Global Effects button". You can turn off all effects usually for performance reasons. I got caught with that once myself...

TOPICS
Editing, Effects and Titles, Error or problem, How to

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

Try a new project, drop in the video clip, drop the clip from the project to the empty timeline. Add the blur and check it...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

So I did that and now only the small preview where you can select clips are being blurred. 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

So, when you dropped the clip into the timeline, does the clip show in the "Program" monitor? Send a screen shot of your PP.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

IMG_1107.JPGIMG_1108.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

I got it 🙂

That little blue button on the right-side of the Program monitor. Click that and make it not blue! That's the "Global Effects button". You can turn off all effects usually for performance reasons. I got caught with that once myself...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 1
Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

Thank you so much!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 1
MyerPj LATEST
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

And that's the sequence you are seeing in the project window (and not the clip). Thus why you are seeing the effect - even though the global effects are off.... interesting and a red-herring!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 1
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

You may need to render the timeline by pressing enter if there is a red line above the timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0