Highlighted

My Premiere is not working!!!!!

Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

My premiere pro is not working for videos in te sequence, when I drag some videos, only the audio is working. NotWorkingVideos.jpg

 

Hi LucianoAraújo,

 

This issue usually occurs if the Source Patching is not configured properly. Please refer to this video to understand how to configure Source Patching to fix this issue. Hope it helps.

 

Thanks,

Sumeet

Topics

Anywhere, Error or problem, Import, User interface or workspaces

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My Premiere is not working!!!!!

Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

My premiere pro is not working for videos in te sequence, when I drag some videos, only the audio is working. NotWorkingVideos.jpg

 

Hi LucianoAraújo,

 

This issue usually occurs if the Source Patching is not configured properly. Please refer to this video to understand how to configure Source Patching to fix this issue. Hope it helps.

 

Thanks,

Sumeet

Topics

Anywhere, Error or problem, Import, User interface or workspaces

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 23, 2020

Copy link to clipboard

Copied

Hi LucianoAraújo,

 

This issue usually occurs if the Source Patching is not configured properly. Please refer to this video to understand how to configure Source Patching to fix this issue. Hope it helps.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

I Cant undestend how to configure this.

Everything was working and suddenly stopped. I already uninstalled and installed it again and it doesn't work.
PLEASE HELP ME!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

YESSS ITS WORKING!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Ann Bens LATEST
Adobe Community Professional ,
Jun 23, 2020

Copy link to clipboard

Copied

To avoid this issue open clip in source monitor first and insert from there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...