Highlighted

My Premiere is up to date, but will not render. Please help!

New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

Hello! I've restarted and updated but Premiere refused to render. Any ideas? Thanks!

TOPICS
Error or problem

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My Premiere is up to date, but will not render. Please help!

New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

Hello! I've restarted and updated but Premiere refused to render. Any ideas? Thanks!

TOPICS
Error or problem

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings.  Does your system meet minimum specs for premiere?

https://helpx.adobe.com/premiere-pro/system-requirements.html

You might try changing your rendering settings in your project settings to software only

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

I have a ''15 MacBook Pro (2018)

2.6 GHz 6-Core Intel Core i7

16 GB 2400 MHz DDR4

Radeon Pro 560X 4 GB

Intel UHD Graphics 630 1536 MB

Premiere Version 14.4.0 (Build 38) - Thank you!Screen Shot 2020-10-15 at 6.26.41 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

did you try switching your project settings to software rendering?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
HAAAALP! LATEST
New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

Hey! Thank you so much for your help, I switched to software editing. No luck, but, then I thought it might just be a corrupt sequence. New sequence, copied the footage and pasted, and now it's rendering just fine. Thanks for all your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0