My presets no longer work

New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Hi,

I have saved many things under presets, such as volume level. If I now drag for example the preset -10 Volume onto the audio track, it no longer works with the new version. All my video export presets are also gone.

what do i have to do?

TOPICS
Effects and Titles

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Sync Settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

No, that is not the solution. The other presets work, the ones with sound unfortunately do not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

LATEST

It is also the same problem when I create a new preset. For example, a preset for volume -20. If I have saved it under Presets and want to drag it onto the audio track, it doesn't work either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines