Highlighted

My " Mac " sometimes reloads with a strange loud sound when editing in Premiere

New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

My " Mac " sometimes reloads with a strange loud sound when editing in Premiere. Please help!

(Premiere 2020) I want to bye the full version but this problem...

 

Mod note: removing Effects and Titles label.

Topics

Crash, Editing, Error or problem

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My " Mac " sometimes reloads with a strange loud sound when editing in Premiere

New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

My " Mac " sometimes reloads with a strange loud sound when editing in Premiere. Please help!

(Premiere 2020) I want to bye the full version but this problem...

 

Mod note: removing Effects and Titles label.

Topics

Crash, Editing, Error or problem

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

Is your operating system up to date?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

Yes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Pls help me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Peru Bob LATEST
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

Try Preferences > Audio Hardware and set Input to None.

 

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...