Highlighted

My video is gone and only the audio remains.

New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

I have had the problem with importing video and the audio is gone, and I have fixed that, but this time, just mid-use the video disappeared and only displays the "Media pending" screen. I have tried the usual steps of deleting cache and changing the location of the video files, but nothing works in this case. I do not have the time to redo the entire video and I would have to redo everything if I would convert the videos to a different codec. I really don't know what to do here and I can't find any tutorials on this.

Topics

Error or problem, Import

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My video is gone and only the audio remains.

New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

I have had the problem with importing video and the audio is gone, and I have fixed that, but this time, just mid-use the video disappeared and only displays the "Media pending" screen. I have tried the usual steps of deleting cache and changing the location of the video files, but nothing works in this case. I do not have the time to redo the entire video and I would have to redo everything if I would convert the videos to a different codec. I really don't know what to do here and I can't find any tutorials on this.

Topics

Error or problem, Import

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 19, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Ann Bens LATEST
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

You dont have to redo your work if you have made a backup...

FAQ: When to use "Save A Copy," or "Save As," and ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...