Highlighted

Mysterious Gray Pointers

Community Beginner ,
Oct 09, 2020

Copy link to clipboard

Copied

ADOBE mystery handles.jpg

Hello, I've got something weird going on. I imported a video clip, and it came with these strange indicators embedded in it on my timelime. I can't move them, I can't grab them, and I can't seem to do anything at all with them. And I suspect they're the reason that my video won't export at full length, but rather as a single frame.
I tried deleting, saving, and then reimporting the video several times, but each time the indicators are there. Not sure what's going on! Any advice? 
Can someone help me out? 

TOPICS
Editing, How to, Import, User interface or workspaces

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mysterious Gray Pointers

Community Beginner ,
Oct 09, 2020

Copy link to clipboard

Copied

ADOBE mystery handles.jpg

Hello, I've got something weird going on. I imported a video clip, and it came with these strange indicators embedded in it on my timelime. I can't move them, I can't grab them, and I can't seem to do anything at all with them. And I suspect they're the reason that my video won't export at full length, but rather as a single frame.
I tried deleting, saving, and then reimporting the video several times, but each time the indicators are there. Not sure what's going on! Any advice? 
Can someone help me out? 

TOPICS
Editing, How to, Import, User interface or workspaces

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2020 0
Adobe Community Professional ,
Oct 09, 2020

Copy link to clipboard

Copied

They are markers and they are green not gray.

Open clip in Source monitor, right click on marker and delete.

 

And I suspect they're the reason that my video won't export at full length

Markers are not the reason for that. Check source range in export settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 1
Adobe Community Professional ,
Oct 09, 2020

Copy link to clipboard

Copied

you can customize the color of markers in the markers edit dialog...  Not sure if grey's an option or not...  And guessing that if the markers are there when you import the file, someone was working with this file in premiere before you got it.  If not, there may be some corruption going on.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 1
Community Beginner ,
Oct 09, 2020

Copy link to clipboard

Copied

That's the weirdest part. This is just a Zoom recording, downloaded directly to my computer and then when I imported it into Premiere, there they were, from the outset  Super strange. 

Anyway, Looks like we've got it figured out now. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0
Community Beginner ,
Oct 09, 2020

Copy link to clipboard

Copied

Thanks, I'd never used or seen markers before. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0
Community Beginner ,
Oct 09, 2020

Copy link to clipboard

Copied

Thanks for the tip. 

By the way, this was the weirdest thing. I took out the marker, following your instructions (thanks for that!), and now it's exporting full length! So.... I don't know. I blame gremlins.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0
Adobe Community Professional ,
Oct 09, 2020

Copy link to clipboard

Copied

If you're video exports as a single frame, it sounds like you're exporting an image not a video?

What format are you exporting as?

As Ann replied here , markers have nothing to do with the export. They're just markers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 1