Need help w/ exporting high res

New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hello! I'm new to this and sometimes I can get my videos to export 1280x720 but a lot of the time they only want to export 640x whatever it is. I've checked all of my images and they all seem to be high res so I really feel like it's something to do w/ the audio. I've tried MPA, MP4 (and then put the images over it), MP3, WAV, and almost every other audio file known to the universe. Can someone please help me and tell me what I'm doing wrong?

TOPICS
Audio, Editing, Error or problem, Export, Formats, How to

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

LATEST

First, what are the settings for frame-size and frame-rate for your sequences?

 

If you are creating by say drag/dropping a clip to a blank timeline panel or right-clicking a clip, "new sequence from item", PrPro should be creating a sequence that matches the framesize/rate of that clip.

 

Then that sequence setting would be the "presumed" setting in the Export dialog for both framesize and rate.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines