Highlighted

Need to Remove "Dead space" at end of projects.

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

Using Premiere Pro 14.0.4 on a 2012 MacBook Pro - High Sierra.  Producing videos for my religious group to use in their virtual services.  I create a 3 minute choir video, export to mp4, and then find that my 3 minute video has 45 more minutes of dead air at the tail end of it.  I see in the .prproj file that there is indeed a lengthy "dead space" after the end of the last clip. I'm a Novice user, forgive my ignorance. Is there an "Official WAY" I should be ending my videos to Premiere know I'm done?  Pre-Export?  Post Export?  Q: How do I remove all that dead space?  Thanks! PS

Topics

Editing, Export, How to

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Need to Remove "Dead space" at end of projects.

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

Using Premiere Pro 14.0.4 on a 2012 MacBook Pro - High Sierra.  Producing videos for my religious group to use in their virtual services.  I create a 3 minute choir video, export to mp4, and then find that my 3 minute video has 45 more minutes of dead air at the tail end of it.  I see in the .prproj file that there is indeed a lengthy "dead space" after the end of the last clip. I'm a Novice user, forgive my ignorance. Is there an "Official WAY" I should be ending my videos to Premiere know I'm done?  Pre-Export?  Post Export?  Q: How do I remove all that dead space?  Thanks! PS

Topics

Editing, Export, How to

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 11, 2020

Copy link to clipboard

Copied

Move your playhead to just after the last clip of your 3 minute timeline and press the Down arrow. That should move the playhead to the next clip on the timeline, which you can then delete. Repeat until your timeline has no material after your last intended clip.

OR

Mark and In point at the start of your sequence, and mark an Out point where you want the export to end.

When you go to export the sequence, look at the bottom of the Export Settings pane below the monitor and set the source range to Sequence In to Out, then export.

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Conrad_C LATEST
Adobe Community Professional ,
Aug 11, 2020

Copy link to clipboard

Copied

You might not have to worry about this a lot of the time. If all of the clips in a sequence are together with no gaps from start to end (as in the left picture below), Premiere Pro should automatically assume the end of the last clip is the end of the sequence. So when you go to export, it ends where you expect; all of the options in the export Source Range menu will be the same.

 

The end of the sequence might be beyond the last clip if there is at least one frame of a clip on a track somewhere after the end of what you thought was the last clip. Sometimes this is because it’s on a track that’s scrolled out of view. If there is content beyond what you intend to be the end of the sequence, find it and remove it if that’s what you want. One fast way to find it is to press the \ key, because that toggles timeline zoom between the current magnification and fitting all timeline content in the panel. Normally it should fit the entire timeline you expect with just a little space at the end. But if it zooms way out with a big 45-minute gap on the right, there is content on a track far down the timeline that you probably don’t want there.

 

Or maybe an Out point was set for the sequence (as in the right picture below), and it’s set past the end of the last clip. Because the export Source Range defaults to Sequence In and Out, this would add dead space between the last clip and the Out point, unless you remembered to change the Source Range every time you export. If there is a sequence Out point that you didn’t intend to set, with the Timeline active choose Markers > Clear Out (or Clear In and Out, as needed). If you never intended to set an Out point for the sequence, it might have been put there if you pressed the O key unintentionally. O is the shortcut for Markers > Mark Out. If you did want to set an Out point, make sure it’s exactly where you want the sequence to end.

 

Premiere-Pre-sequence-end.jpg

 

Obviously the best place to take care of this is in the sequence timeline, so that it exports properly in the first place. That way you never have to remove dead space in the Export dialog box or later. If you don’t remove it in the timeline, you have to remove dead space during or after every export.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...