Highlighted

new camera, new errors, new failures.

New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

I post to youtube no less than once a week.

Last week I put a panasonic S5 camera into play. It is recording at a frame rate simliar to the previous camera. 

Since the update I started getting certificate abnormalities where the address to the certificate was to a lunas-something and then chick -fil-a ( are you kidding me). all addressing a remote compute access. Went to the support folks at adobe, after a quick removal of CC and reinstall the certificate issue persisted. The assistance basically just said yes to the the whole thing and went on. No explaination nothing. Now I am having the worse luck with export. I create the video no worries. during the export process I getting a variety of reaso the program will not finish the export. corrupt files, files dont match although take one after another etc. This latest issue has flowed in the editing where the video is frozen but audio works and only on one segment of video that was taken in line with others on the created work.

It is becoming beyond bother some.

has anyone had an issue like this? I am working from the a work center laptop with xenon procesor and plenty of memory and the nvidia quadro p1000

tired of being tired. thanks

 

TOPICS
Error or problem

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

new camera, new errors, new failures.

New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

I post to youtube no less than once a week.

Last week I put a panasonic S5 camera into play. It is recording at a frame rate simliar to the previous camera. 

Since the update I started getting certificate abnormalities where the address to the certificate was to a lunas-something and then chick -fil-a ( are you kidding me). all addressing a remote compute access. Went to the support folks at adobe, after a quick removal of CC and reinstall the certificate issue persisted. The assistance basically just said yes to the the whole thing and went on. No explaination nothing. Now I am having the worse luck with export. I create the video no worries. during the export process I getting a variety of reaso the program will not finish the export. corrupt files, files dont match although take one after another etc. This latest issue has flowed in the editing where the video is frozen but audio works and only on one segment of video that was taken in line with others on the created work.

It is becoming beyond bother some.

has anyone had an issue like this? I am working from the a work center laptop with xenon procesor and plenty of memory and the nvidia quadro p1000

tired of being tired. thanks

 

TOPICS
Error or problem

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2020 0
New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

the certificate issue looks like this.

Starfield class 2 certification authority then drills down to

starfield class 2 certification authority G2 then drills down to

amazon root ca1then to

amazon

api.my.chickfil.a.com

 

Status  - good

signature strong, doesnt match that of the website.

ensures the identity of a remote computer.

 

hope this might help. Also I ve restarted the computer trashed the all the work. restarted the work but this one peice of video refuses to UNFREEZE,

Does this help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0