New keyboard shortcut won't shut up!

New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

So I was able to create a shortcut to link and unlink selections in the timeline (Alt+L). Great! No problem there.

 

The issue I'm having is that now every time I use that new keyboard shortcut that I created, I hear a notification tone and I can't figure out how to turn that sound off.  I don't see any options for that in the Keyboard Shortcuts Dialog Box. I also looked in the Audio and Timeline Preferences Panels, but I don't see anything about it there either.

 

Has anyone else been able to do this?

 

Thanks!

TOPICS
Editing, How to

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Thanks for the suggestion, Richard. I am not familiar with the Control
Surface Settings, but when I check mine I have nothing set in Device Class.
Also, googling around I see this panel seems to be for video edit
controllers but I only have my keyboard and mouse. The thread you linked
suggests to make sure that within the Device Class I don't have Microsoft
GS Synth selected but does that make sense if I don't have a device?

Thanks again. Jeff

--
Jeff Larson
303-519-6826

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

LATEST

Try hitting the Alt-L keyshort outside of PrPro ... that may easily be a Windows thing. Windows heavily relies on the Alt key, and it is very difficult to use Alt-whatever for many keyboard shorts as you trigger an OS action.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines