Highlighted

New Sequence from clip fails to adhere to clips audio setting.

Engaged ,
Nov 14, 2016

Copy link to clipboard

Copied

In a project bin, whenever I right-click on a multichannel clip (eg 4 Channel mapped to 2 Stereo) and select the "New Sequence From Clip" option, Premiere Pro creates a sequence which correctly matches the video codec but ignores the clip's audio channel mapping. Is it just me, or can this option only create sequences with 2 channel (Stereo) audio?

Thanks in advance.

Andy

Views

547

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

New Sequence from clip fails to adhere to clips audio setting.

Engaged ,
Nov 14, 2016

Copy link to clipboard

Copied

In a project bin, whenever I right-click on a multichannel clip (eg 4 Channel mapped to 2 Stereo) and select the "New Sequence From Clip" option, Premiere Pro creates a sequence which correctly matches the video codec but ignores the clip's audio channel mapping. Is it just me, or can this option only create sequences with 2 channel (Stereo) audio?

Thanks in advance.

Andy

Views

548

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2016 0
Engaged ,
Nov 14, 2016

Copy link to clipboard

Copied

Similarly, when I export a multichannel sequence (eg 4 Channel mapped to 2 Stereo) and select "Match Sequence Settings" (the first option in the Export Settings panel) the audio output is immediately restricted to Stereo... again, Premiere Pro ignores the audio channel mapping.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2016 1
LEGEND ,
Nov 15, 2016

Copy link to clipboard

Copied

List out all steps in detail so we can try and reproduce.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2016 0
Engaged ,
Nov 15, 2016

Copy link to clipboard

Copied

Hey Jim, thanks for taking a look.

Let's start by making a multichannel clip, in case you don't already have one to test with.

1) Create a multichannel sequence using File menu > New > Sequence...

2) In the New Sequence dialog:

---- pick your preferred Sequence Preset, if you have one (I'm using

---- switch to the 'Tracks' tab

---- set Video to : 1 tracks

---- set Audio >> 'Master' popup to "Multichannel'

---- set Audio >> 'Number of Channels' popup to "4"

---- set Audio 1 >>  'Track Type' popup to "Standard"

---- ensure you have 2 Audio Tracks

--------  if you only have 1, press the "+" (plus) button to add a second track

--------  if you only have more than 2, select the checkbox to the left of he track names (eg Audio3, Audio 4, Audio 5 etc) and press the "-" (minus) button to delete them

---- set Audio 1 >>  'Output Assignment' (click the button) and

-------- set the '1-2' checkbox to enabled (ticked)

-------- set the '3-4' checkbox to disabled (unticked) ... and click OK

---- set Audio 2 >>  'Output Assignment' (click the button) and

-------- set the '1-2' checkbox to disabled (unticked)

-------- set the '3-4' checkbox to enabled (ticked) ... and click OK

---- finally, change the 'Sequence Name' to "Multichannel Sequence" and press OK

Let's check that went okay...

3) With your new "Multichannel Sequence" open and active in the Timelines panel, select Sequence menu > Sequence Settings.. and in the subsequent Sequence Settings dialog >> Audio pane you should see that the 'Channel Format' shows "Multichannel" with 'Number of Channels' set to 4. Close the dialog.

4) Now select Window menu > Audio Track Mixer > "Multichannel Sequence"  and you should see that the Track Output Channel Assignments for Audio 1 is set to 1-2 and Audio 2 is set to 3-4.

Assuming that's all okay lets just throw something in the timeline

5) Using any method you like, edit a couple of seconds of footage (or just bars and tone, whatever you like) onto the timeline V1, A1 and A2 ... make sure you have some audio on both tracks.

And now lets export that to create a multichannel clip

6) Choose File menu > Export > Media...

7) In the subsequent Export Settings dialog >> Export settings pane

--- enable the 'Match Sequence Settings' checkbox

--- look at the Export Settings >> Summary >> Source ... audio details report as "Multichannel"

--- look at the Export Settings >> Summary >> Output ... audio details report as "Stereo"

Why? I've told it to Match Sequence Settings... but it hasn't matched the Audio Configuration (and as long as "Match Sequence Settings" is enabled I can't change that mismatched the Audio Configuration.

Okay, lets do it the hard way...

8) In the subsequent Export Settings dialog >> Export Settings

---- deselect the Match Sequence Settings checkbox

---- set Export Settings >> 'Format' popup to "Quicktime"

---- set Export Settings >> 'Preset' popup to "GoPro CineForm YUV 10-bit"

---- switch to the 'Audio' tab

---- set Audio Channel Configuration>> 'Output Channels' popup to "4 Channels"

---- enable (tick) the "Import into project" checkbox

---- finally, click "Export"

Done. Lets check the newly created and imported clip.

9) In your Project panel, select the newly created and imported clip, then choose Window menu > Metadata... and then in the Metadata panel, look at the clip's 'Audio Info' ... you should see that it shows "4-Mono".

Assuming you've created the clip successfully, lets try to create a new "multichannel" sequence from it.

10) In your Project panel, right-click the newly created and imported multichannel clip and choose "New Sequence From Clip" from the context menu.

Let's check that went okay...

11) With your new sequence now open and active in the Timelines panel, select Sequence menu > Sequence Settings.. and in the subsequent Sequence Settings dialog >> Audio pane you should see that the 'Channel Format' shows "Stereo" with 'Number of Channels' set to 2.

Why? I told it to create a "New Sequence From Clip" ie to create a sequence that matches the clip's settings ... but it hasn't matched the sequences' audio configuration to that of the clip, and as we all know, PPro won't let us change the audio configuration of a sequence after the fact.

I've a sneaking suspicion that this isn't just me, but that it's not a 'bug' and it 'works as intended'.

Still, if it looks like a duck, swims like a duck, and quacks like a duck, then it probably is a duck.

Anyway, again, thanks for looking.

Andy

---- switch to the 'Tracks' tab

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2016 0
LEGEND ,
Nov 16, 2016

Copy link to clipboard

Copied

--- enable the 'Match Sequence Settings' checkbox

Don't do that.  It causes more problems that it solves.  Set up your export manually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2016 0
Engaged ,
Nov 17, 2016

Copy link to clipboard

Copied

Ha!  Way to go Captain Obvious.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2016 0
INS5C3F LATEST
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Up! 

I'm still interested in this topic, furthermore if you resolved the issue !

 

it worked fine for me in the cc2018 and 2019 i think, now on the 2020 it's not working at all.

thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0