No audio in Premiere! HELP!

New Here ,
Apr 12, 2019 Apr 12, 2019

Copy link to clipboard

Copied

Hello,

I'm having huge problem on Premiere cc 2019. I have no sound at all!

Checked hardware settings (the same as Audition, an in Audition same clip plays ok), reinstall app deleting prefs, cleared all cashes and peak files, changed device class from MME to ASIO an back,...

Nothing works!

Please help, I'm getting desperate!

Best regards,

Margarida

Premiere prefs.JPGAudition prefs.JPG

Views

4.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Apr 16, 2019 Apr 16, 2019
Hello,We've finally found the problem!It seems that the Newtek NDI Tools Adobe CC plugins (we tried versions 3.5, 3.6 and 3.8) interfere with Premiere Pro CC 2019 (with last updates).We uninstalled only these plugins, leaving the remaining components of Newtek NDI tools, and got audio again on Premiere. We tested on three different PCs , including a laptop, and the result was always the same.  So, bottom line, there is an compatibility issue with Newtek NDI Tools Adobe CC plugins!We are going to...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 12, 2019 Apr 12, 2019

Copy link to clipboard

Copied

May not be your problem, but the only idea I have

Source Patching https://forums.adobe.com/thread/2191265 with FAQ links

-and another FAQ that may help https://forums.adobe.com/thread/2226408

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2019 Apr 12, 2019

Copy link to clipboard

Copied

Hi Margarida,

Sorry to hear that you are facing this issue. Please check if the media files that are imported in Premiere Pro are showing audio properties in the Properties panel. Also, please try to switch the audio Input/Output to the system default Input & output instead of the USB one and then check if you are getting the audio playback (While checking this you may disconnect any USB audio I/O connected to the system to isolate any possibility of driver conflicts). You may also create a Bars and Tone file (File>New>Bars and Tone) and import that in the timeline and check if you are getting any audio playback. Let us know, we’re here to help.

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Hello,

We've finally found the problem!

It seems that the Newtek NDI Tools Adobe CC plugins (we tried versions 3.5, 3.6 and 3.8) interfere with Premiere Pro CC 2019 (with last updates).

We uninstalled only these plugins, leaving the remaining components of Newtek NDI tools, and got audio again on Premiere. We tested on three different PCs , including a laptop, and the result was always the same. 

So, bottom line, there is an compatibility issue with Newtek NDI Tools Adobe CC plugins!

We are going to contact Newtek guys to update them too on this matter.

We hope you can look into the problem also.

It's not a final solution, but it's something!

Best regards,

Margarida

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Hello!

everithing happend to me as well. i dont understand how to delete the plugins from my windows computer! please halp!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Thank you! This is the solution. For those of you looking to uninstall just the CC Plugin, I downloaded and ran the NDI Tools installer again, chose to overwrite the previous installation, and when prompted to select what I'd like to see installed on my system, I simply unchecked Adobe CC Plugins.

 

Hope this helps someone else in the future 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2019 May 12, 2019

Copy link to clipboard

Copied

Thank you Margarida, that worked for me perfectly!!! It was so weird as Premiere worked that morning, came back and started a new project in the afternoon and it was dead until I ran across this post!!! Thanks again!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2019 Jun 17, 2019

Copy link to clipboard

Copied

Margarida

Adding my thanks, as it's been driving me nuts also

Fortunately I'd kept 2018 on my machine so managed to keep on editing - but can try out those new features I've been reading about now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

Sorry to pick up an old thread but I am getting deperate. How do you delete the plugins?  I can't find the Adobe CC plugins anywhere on my mac.  And NewTek doesn't seem to have any uninstall info in their forums or anywhere that I can find.  I have no audio output from premiere after installed their NDI tools.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

Just in case anyone else runs across this. 

https://support.newtek.com/hc/en-us/articles/360033789453-NDI-Adobe-CC-Plugin-Audio-issue-with-Adobe...

If you need to find the plugins on a mac to delete them.  /Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

The tips and the link you sheared was fantastic. I have been having the same proble; I inported my videos and even with other projects that already had audio, and play them back just to see there was no audio coming out. The audio signal was there so I knew my clips had audio but not thru the speaker. I follow the steps on this link you sheared, and Booom", it was fixed. Thank you so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Thank you Margarida! Such a life saver!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2020 Apr 22, 2020

Copy link to clipboard

Copied

Thank you! Same thing happened to me NDI disabled my audio in Premiere Pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

instalei o NDI Premiere nao reconhece. Alguem pode me ajudaremial.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

Thank you! And, bless you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2020 Jul 28, 2020

Copy link to clipboard

Copied

Hi Just found this post and its saved me after half a day of trying to get it to fix it! 

 

The KET thing to the fix which joshuak99192299 said is that you NEED to uninstall the NewTek ndi tools adobe cc plugins.

You can do this by getting the installer and unticking the box that say Adobe plugins.

Thank you joshuak99192299

You helped me out! 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2020 Aug 10, 2020

Copy link to clipboard

Copied

Are there any fixes to this other than actually uninstalling the CC plugin?  I am trying to use animator, but I can't if every time I import a video to premiere I have to uninstall the plug in and then re-install to use animator.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

This worked for me. Definitely an NDI plugins issue.

 

NDI Adobe CC Plugin Audio Issue With Adobe Premiere

Some customers have reported an issue in which they lose audio within Adobe Premiere CC.  In most cases, the issue seemed to be resolved by clearing cache.  In a few instances, the customer needed to quit or uninstall the NewTek NDI Adobe CC Plugin to enable audio again. 

Here are instructions obtained online that show how to reset cache:

1) To reset preferences and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting.

2) Release the Shift-Alt keys or Shift-Option key when the splash screen appears.

3) You should receive a prompt asking you if you want to reset. Click OK. Relaunch the application.

For more information and resources direct from Adobe, please visit: https://forums.adobe.com/welcome

 

Current as of 7/30/2019

 

https://support.newtek.com/hc/en-us/articles/360033789453-NDI-Adobe-CC-Plugin-Audio-issue-with-Adobe...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

Thank you, I did run through that but still see the same behavior.

 

Premiere just wont play video.  You can shuffle the head back and forth, and the audio is fine.  Found that there was one other NDI bug report on it.


I also pulled the plugins as mentioned more recently, but now I have no video in adobe character. 

I tried to find older versions of NDI tools and cant find that either.  So I remain stuck 😕 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

I am disheartened that it's now Feb 21 and I'm still having this issue too. Seems this thread has been open for ages. Did you resolve the issues with video and audio playback?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

LATEST

I am having this same problem... but can't even run the NDI installer to check if that's an issue.  I tried the other link (ALT + SHIFT) to clear cache and preferences, but it doesn't help either.  I was online with Adobe support for FOUR AND A HALF hours, while they remotely logged into my desktop and even uninstalled and reinstalled the whole Photoshop Suite.  I am in a band, and I can't edit our videos or make promotional videos if I can't hear us playing in the video editor!  Please please please someone help me with this!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines