Highlighted

No Audio in Premiere Pro , Master track shows Levels but no output - Using FiiO USB DAC-E10

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

My audio hardware says:

Default Output: SPDIF OUT (FiiO USB DAC E-10) (Not working) and doesn't output any audio. Not matter what device I use, normal headphones, plug in through an amp it just doesn't work. My audio works fine on things like after effects but this just doesn't work, does anyone know a fix? I'm legit about to go crazy as I missed a deadline because of this and I need it working tomorrow or I'm just extremely fked.

Topics

Audio

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No Audio in Premiere Pro , Master track shows Levels but no output - Using FiiO USB DAC-E10

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

My audio hardware says:

Default Output: SPDIF OUT (FiiO USB DAC E-10) (Not working) and doesn't output any audio. Not matter what device I use, normal headphones, plug in through an amp it just doesn't work. My audio works fine on things like after effects but this just doesn't work, does anyone know a fix? I'm legit about to go crazy as I missed a deadline because of this and I need it working tomorrow or I'm just extremely fked.

Topics

Audio

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation