Highlighted

No Audio On Export [Premiere Pro CC 2018]

Community Beginner ,
Jan 26, 2018

Copy link to clipboard

Copied

In my latest project audio has simply stopped exporting. In project it's fine and plays back perfectly but any attempt to export, results in no audio.

I've attempted re encoding and re importing the audio clip as a wav but to no avail.

Additionally the resulting clips all have the correct length. But they just have no audio when played back.

Adobe Community Professional
Correct answer by Richard M Knight | Adobe Community Professional

There is an issue in that if you rate stretch a large amount the export is mute, the work around is to rate stretch a smaller amount, nest the clip and then rate stretch the nest.

Audio works in preview, but not when i render the video

TOPICS
Audio, Export

Views

38.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No Audio On Export [Premiere Pro CC 2018]

Community Beginner ,
Jan 26, 2018

Copy link to clipboard

Copied

In my latest project audio has simply stopped exporting. In project it's fine and plays back perfectly but any attempt to export, results in no audio.

I've attempted re encoding and re importing the audio clip as a wav but to no avail.

Additionally the resulting clips all have the correct length. But they just have no audio when played back.

Adobe Community Professional
Correct answer by Richard M Knight | Adobe Community Professional

There is an issue in that if you rate stretch a large amount the export is mute, the work around is to rate stretch a smaller amount, nest the clip and then rate stretch the nest.

Audio works in preview, but not when i render the video

TOPICS
Audio, Export

Views

38.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 26, 2018 1
Adobe Community Professional ,
Jan 26, 2018

Copy link to clipboard

Copied

Post screenshot of export settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0
Community Beginner ,
Jan 26, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0
Jan 26, 2018

Copy link to clipboard

Copied

Hi maxleonardfarrell,

I am sorry that you are facing trouble exporting your sequence from Premiere Pro.

Please make sure that you have selected Export Audio in the Export Settings.

Export Settings.jpg

Additionally the resulting clips all have the correct length. But they just have no audio when played back.

  • Are you checking the playback in a media-player or in Premiere Pro?
  • Have you tried exporting your sequence in a different format?

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0
Community Beginner ,
Jan 26, 2018

Copy link to clipboard

Copied

I have tried checking it in vlc, windows media player, and by re importing to premiere.

And yes, I have exported to h264, mp3, and wav. None have audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0
Most Valuable Participant ,
Jan 26, 2018

Copy link to clipboard

Copied

When you import back to Premiere and place in timeline, do you see any waveform in the audio clip or is it flatlined? There is an odd circumstance that with a mis-wired microphone to the camera, one could have out-of-phase audio on the L and R tracks such that there IS audio, but the two opposing tracks cancel each other out so they become inaudible.

Thanks

Jeff

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0
Community Beginner ,
Jan 26, 2018

Copy link to clipboard

Copied

Here is a side by side comparison before export and after import.

An important addition may be that the audio on the left is rate stretched and has it's bass increased.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0
Most Valuable Participant ,
Jan 26, 2018

Copy link to clipboard

Copied

Try this as a quick workaround - export the entire timeline as a .wav file, and import back into project. If that .wav has sound, drop that into timeline and mute original track, then export. I've done that before!

Thanks

Jeff

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0
Adobe Community Professional ,
Jan 26, 2018

Copy link to clipboard

Copied

Have you check for muted or solo tracks in the timeline?

The multiplexer in the export settings is on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0
Community Beginner ,
Jan 26, 2018

Copy link to clipboard

Copied

That's what I am attempting here unfortunately.

I do have a new clue however, as for some reason after export the audio I have no longer plays in the project (this is without re import).

I am going to add the effects in audacity and try using that clip and see what happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0
Community Beginner ,
Dec 05, 2019

Copy link to clipboard

Copied

Hi! I'm having issues on some videos with what seems to be this out-og-phase. Is there a way to fix the out-of-phase audio in Audition or any software?

Audio from one of two persons with lav mics works well while the other disappears. We have a faulty cable (mic reicever to camera). Weird as it is, it only happens on some phones' speakers. It works on earphones and in more recent phone models.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Community Beginner ,
Jan 26, 2018

Copy link to clipboard

Copied

Okay so it's an issue with the effects, if I export with an audio clip with no effects it will export just fine.

Can anyone advise if I should close this issue and open a new one or just leave this one open?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 0
Adobe Community Professional ,
Jan 26, 2018

Copy link to clipboard

Copied

Just continue in this thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 2
New Here ,
Oct 27, 2019

Copy link to clipboard

Copied

This is not a solution, it's a workaround. Any fixes to this rate stretch issue Adobe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2019 0
Adobe Community Professional ,
Jan 26, 2018

Copy link to clipboard

Copied

There is an issue in that if you rate stretch a large amount the export is mute, the work around is to rate stretch a smaller amount, nest the clip and then rate stretch the nest.

Audio works in preview, but not when i render the video

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 6
Community Beginner ,
Jan 26, 2018

Copy link to clipboard

Copied

Perfect that solves it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2018 1
Community Beginner ,
Jul 26, 2018

Copy link to clipboard

Copied

yeah, but Adobe should fix that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2018 4
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

So what's the solution? The link that is marked the correct answer by Richard_M_Knight is talking about speed reduction in 2 phases. Is that the solution? What if I don't need to reduce speed but I still have the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

This doesn't actually fix the problem for me. I am now just avoiding the rate stretch all together. I've found that once I have this issue in a project, and even if I then remove all rate stretching, the project becomes tainted and your exports will still have muted audio. You literally have to make a new project and import everything into that new project. You can open the faulty project and the new project in separate panels and drag the assets across. Then you can export from the new project as normal.

 

Just providing some respite from something that shouldn't actually be a problem. Avoid rate stretch! Curious to know if this is a problem for others though? I never had this problem on my previous edit suite at my last gig 12 months ago. 

 

Any thoughts Adobe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0
New Here ,
Aug 30, 2018

Copy link to clipboard

Copied

I'm having the same issue on a feature documentary. The workaround is very time consuming and provides a host of other issues. Adobe, can you fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2018 1
Explorer ,
Sep 05, 2018

Copy link to clipboard

Copied

Hit this bug today, arrgh, overnight render failed. Thanks for posting a workaround.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 0