Highlighted

No Audio playback in Premiere pro v14.3.2

New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

Hi, I have installed Pemiere Pro v14.3.2.

 

My Audio Hardware Settings 

Device Class : MME (only option)

Default Input : Micrphone Array (Realtek) (Also Tried No Input)

Default Ouput : Speakers Realtek Audio

Latency 200

Sample Rate - 4800

Map Out Put for : Adobe Desktop Audio

 

Receiving no audio during playback. I have Affter Effects (17.1.2) installed and I have no audio playback problems with that. I can also see the Audio Meter giving readings but I just dont have any playback output. 

 

Would really appreciate any help. Thanks

Adobe Community Professional
Correct answer by johnpooley3 | Adobe Community Professional

Check the Playback tab of preferences and make sure you've got the right audio device selected. It's crazy that that's hidden over there and not in the Audio tab...

TOPICS
Audio

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No Audio playback in Premiere pro v14.3.2

New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

Hi, I have installed Pemiere Pro v14.3.2.

 

My Audio Hardware Settings 

Device Class : MME (only option)

Default Input : Micrphone Array (Realtek) (Also Tried No Input)

Default Ouput : Speakers Realtek Audio

Latency 200

Sample Rate - 4800

Map Out Put for : Adobe Desktop Audio

 

Receiving no audio during playback. I have Affter Effects (17.1.2) installed and I have no audio playback problems with that. I can also see the Audio Meter giving readings but I just dont have any playback output. 

 

Would really appreciate any help. Thanks

Adobe Community Professional
Correct answer by johnpooley3 | Adobe Community Professional

Check the Playback tab of preferences and make sure you've got the right audio device selected. It's crazy that that's hidden over there and not in the Audio tab...

TOPICS
Audio

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 20, 2020 0
Adobe Community Professional ,
Aug 21, 2020

Copy link to clipboard

Copied

Check the Playback tab of preferences and make sure you've got the right audio device selected. It's crazy that that's hidden over there and not in the Audio tab...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

Thank you! That is excatly where the problem was. It was set to NDI output. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 1