No GPU Acceleration on Mac Mini late 2012

New Here ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

Greetings,

Wondering if anyone had ( and managed) to get this issue resolved.

I only have "Mercury Playback Engine Software Only" available.

My graphic card is a  Intel HD Graphics 4000 1536 MB.

I read some people managed to fix it by downloading new drivers but I am up against a deadline and every minute is going into to the edit. Or scratching at the screeb while the thumbnails load.

Many thanks

Views

483

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 04, 2019 Mar 04, 2019
Adobe Premiere Pro CC System Requirements It appears the minimum graphics card support by Adobe for 13.0 is Intel® HD Graphics 6000

Likes

Translate

Translate
Adobe Community Professional ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

Adobe Premiere Pro CC System Requirements

It appears the minimum graphics card support by Adobe for 13.0 is

  • Intel® HD Graphics 6000

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

LATEST

Thank you for taking the time to reply Jeff.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines