Highlighted

No more "include alpha channel" on "WebM" with Media Encoder 20

New Here ,
Dec 14, 2019

Copy link to clipboard

Copied

I did the update to Media Encoder and Premiere Pro 2020, Media Encoder has given me the option "include alpha channel" in "WebM" format befor the changeover from 2019. I tried to downgrade to 2019 but i still lost the option "include alpha channel". How do I get the option with include alpha channel back?

 

thanks 4 help.

Don't know if this will help you, but it fixed it for me.

Go to add remove programs, uninstall the Web M plugin.  Then redownload the plugin from fnordware.  

When I did that it gave me the option for Alpha Channel back.

Topics

Export

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No more "include alpha channel" on "WebM" with Media Encoder 20

New Here ,
Dec 14, 2019

Copy link to clipboard

Copied

I did the update to Media Encoder and Premiere Pro 2020, Media Encoder has given me the option "include alpha channel" in "WebM" format befor the changeover from 2019. I tried to downgrade to 2019 but i still lost the option "include alpha channel". How do I get the option with include alpha channel back?

 

thanks 4 help.

Don't know if this will help you, but it fixed it for me.

Go to add remove programs, uninstall the Web M plugin.  Then redownload the plugin from fnordware.  

When I did that it gave me the option for Alpha Channel back.

Topics

Export

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 14, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 14, 2019

Copy link to clipboard

Copied

yes i know its a plugin. But it works fine before update to 20. Now it works but still lost the option "include alpha channel". 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 14, 2019

Copy link to clipboard

Copied

Sorry I don't have anything else. The plugin does say it works for 2020. You can try contacting the developer...

https://exchange.adobe.com/creativecloud.partner.0011400001rvBL2AAM.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

I am having the same problem.   After upgrading to cc 2020 version, I lost the option to include alpha channel. When I tried to run on the earlier versions (which were still installed) the include alpha check box was on the export menu without the text describing what it was.  I check the box, did the export, but there was no alpha channel on the resulting file.

 

I have no interest in 2020 specific functions.  What can I do to get back to a working CC 2019 configuration?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Apr 15, 2020

Copy link to clipboard

Copied

Hmmm, I'm testing this in Premiere Pro 14.1.0 on Windows 10 Pro version 1903, and the checkbox is there, in the Video tab at the bottom of the Codec settings section. It's in Media Encoder too.

 

File a bug with Adobe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Apr 15, 2020

Copy link to clipboard

Copied

Are you using a preset, by any chance? Or did you just select WebM from the Format menu?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

On the media export window I pick WebM as the format, custom as the preset.

 

There is no checkbox for the alpha channel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Apr 16, 2020

Copy link to clipboard

Copied

A curious bug. Hopefully someone at Adobe will look at it. Wish I could reproduce!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Don't know if this will help you, but it fixed it for me.

Go to add remove programs, uninstall the Web M plugin.  Then redownload the plugin from fnordware.  

When I did that it gave me the option for Alpha Channel back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

Thanks - this worked for me too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Apr 27, 2020

Copy link to clipboard

Copied

Yes, I think the Adobe Exchange version is older, from before alpha support was added. Sounds like it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 28, 2020

Copy link to clipboard

Copied

Thank you for the suggestion.  I did remove the existing WebM plugin and then reinstalled.  That fixed the problem.

 

One note, I was not able to remove it using uninstall program.  I had to go the the directory C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore and remove WebM.prm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

I was able to get the checkbox back by uninstalling and re-installing, however, even when exporting with the "include alpha channel" box checked it does not actually export with the alpha channel for me. Did you attempt an export to confirm it actually exported with the alpha channel?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...