No Sound in Premiere Projects

New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi there,

 

Basically, my issue is that I'm not getting any sound when I'm in a project. The imported clips all have sound, the levels are even showing in the project, and if I export a clip from the project, it still has sound.

 

For some reason, I'm just not getting sound to my headphones when I'm actually in a project. I've double-checked my audio input/output settings, checked that none of my project preferences have been changed, and even deleted/reinstalled the app.

 

Any suggestions?

TOPICS
Error or problem

Views

56

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hello,

Can you please provide us with all the specs of your pc and a screenshot for the audio settings in premiere.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines