No text editor for captions

Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I have an issue with adding/editing captions.

 

In all the tutorials I have watched, they simply import captions with File-New-Captions. In my menu, there is no such option (screenshot below).

 

When I drag-drop or use File-Import on a srt file, it is imported and I can use it in my clips. But it is really small, there is no way of editing text size, or anything else. In tutorials, this is always possible to do from a text editor menu in the captions panel.

 

I guess I must be doing something wrong, but I do not understand what ...

 

Premiere pro version 15.0.0

 

1.png

 

2.png

 

3.png

 

TOPICS
Editing, User interface or workspaces

Views

204

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Mar 12, 2021 Mar 12, 2021
SOrry for taking up ypur time - fifth time I reset the workspace, everything started to work.

Likes

translate

Translate

Translate
Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

SOrry for taking up ypur time - fifth time I reset the workspace, everything started to work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Same thing here, and the "Text" window doesn't appear. How did you manage to solve it? Just resetting the workspaces? All of them?

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

unknow files.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Screen Shot 2021-03-28 at 19.51.52.pngScreen Shot 2021-03-28 at 19.51.59.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

afbeelding.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Thanks, I see it but the window never appears. Even if I switch to the "Captions" workspace. Maybe it's just (!) a layout/workspace problem. Resetting the workspace doesn't work too..

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Hi, I think I reset most workspaces, and definitely the Captions workspace. In the end, text editor appeared in the right-most part of the screen (text editor only appears if there are captions in the project).

 

There is still no Captions option under File-New, though. But I can live without that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Thanks. My problem was the Digital Anarchy Transctiptive plugin. Note that there is no File > New option anymore for captions, you do it directly in the Text panel

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines