No Video Being Exported, Only Audio

New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Of course, there's always something that comes up with this software. There's absolutely nothing wrong in the settings. The file just decides to export without any video. I've tried VLC and Movies & TV. All it does is play the audio of the MP4 video files. The original video files were MP4 too. This is just dumb...I tried AVI. I tried matching the original sequence settings. I tried exporting other projects as well, and now, they're exporting without video--only audio. What's going on here???

Problem with Adobe Premiere.png

TOPICS
Audio, Error or problem, Export

Views

164

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Did you try a simple new project. Import in one video clip, drop it in the timeline, and export out using a plain h.264 format. See if you get some video. Don't change any settings. What's your hardware look like, you likely don't need Use Max Render Qual.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

There is nothing wrong with the softeware. Your settings are incorrect.

You have it set to 8 fps. Minimum framerate is 10.

Turn off max render if you have a dedicated gpu (and max depth if checked).

Pick a preset instead of Match Sequence settings.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines