No video in the cut playback (Premiere CC)

New Here ,
Dec 28, 2020

Copy link to clipboard

Copied

I hope you understand my english.
Since today I have a totally annoying problem, unfortunately I don't know whether it is due to the Windows update or Premiere ... at least since the update I cannot see any video when playing. sound yes, but video no! I have solved it with:
File -> Project Settings -> general ---> instead of "Mercury Playback Engine - GPU over-acceleration" to "Mercury Playback Engine - software only"
then I have a picture, but it jerks so much that it doesn't work.

I just don't understand that it doesn't work now. Before it was perfect. does anyone know this problem too?

Thanks for your help!

TOPICS
Editing, Error or problem, Hardware or GPU, How to, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No video in the cut playback (Premiere CC)

New Here ,
Dec 28, 2020

Copy link to clipboard

Copied

I hope you understand my english.
Since today I have a totally annoying problem, unfortunately I don't know whether it is due to the Windows update or Premiere ... at least since the update I cannot see any video when playing. sound yes, but video no! I have solved it with:
File -> Project Settings -> general ---> instead of "Mercury Playback Engine - GPU over-acceleration" to "Mercury Playback Engine - software only"
then I have a picture, but it jerks so much that it doesn't work.

I just don't understand that it doesn't work now. Before it was perfect. does anyone know this problem too?

Thanks for your help!

TOPICS
Editing, Error or problem, Hardware or GPU, How to, Performance

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 28, 2020 0
New Here ,
Dec 28, 2020

Copy link to clipboard

Copied

PS: my Graphic Card is AMD RADEON R9 200.

Can it be that this is not supported?
The utilization of the card is mostly at 0-3%, most of it is used by the Inter (R) UHD graphic chip ...

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Adobe Community Professional ,
Dec 28, 2020

Copy link to clipboard

Copied

Here's where to find out if your card is approved for premiere

https://helpx.adobe.com/premiere-pro/system-requirements.html

And please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Community Beginner ,
Dec 29, 2020

Copy link to clipboard

Copied

Hi!

 

- Have you checked any updates on your drivers? Sometime my Nvidia needs an update, and after it works fine again.

- Also, could it be that the files you are trying to edit are too heavy for your machine? Maybe it works better if you're editing with proxies! I found this tutorial for you ; https://www.youtube.com/watch?v=GuHhhLYq7aI&feature=emb_title&ab_channel=PremiereGal

 

 

 

Full HD and 4k Resolutions- UHD(4k) 3,840x2160, recommended proxy res 960x540 or 1280x720, H.264 or Cineform - "Cinema" 4k 4,096 x 2160, recommended proxy r...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
New Here ,
Dec 29, 2020

Copy link to clipboard

Copied

My system information:

Windows 10 64-bit

Processor: Intel (R) Core i7-8086K
with Inter (R) UHD Graphic 630

Storage: 32GB

Direct X 12

1TB SSD and 2 TB HDD, both are not full.

So the problem is; 2 days ago it worked and I was able to work well. Maybe it's since the Windows Update.

I even downloaded the Update 1 version before to see if it was that. But nothing help 😞

I also don't work with 4k video files.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0