Highlighted

Noise Reduction has stopped working

New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

When I record sometimes there is a bit of feedback caught which I am usually able to easily remove using the noise reduction process.

 

Since this week no matter what noise print I capture, when I try to adjust the settings it makes no difference at all. 

 

I ran some updates last week so I am wondering if something in the update has caused this fault. Otherwise a setting must have been changed by me by accident. Either way I am at a complete loss how to fix it. Can anyone help?

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Noise Reduction has stopped working

New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

When I record sometimes there is a bit of feedback caught which I am usually able to easily remove using the noise reduction process.

 

Since this week no matter what noise print I capture, when I try to adjust the settings it makes no difference at all. 

 

I ran some updates last week so I am wondering if something in the update has caused this fault. Otherwise a setting must have been changed by me by accident. Either way I am at a complete loss how to fix it. Can anyone help?

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2020 0

Have something to add?

Join the conversation