Non Stop Video Preview Error

Community Beginner ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Hi, I feel like I have tried everything. I keep getting the error in the picture below while trying to render my timeline. No matter what I do it keeps coming back. I have tried restarting pc, clearing cache, clearing settings, reinstalling, new sequence and new project. Making new project worked for a bit until I imported my 360 GoPro footage. This happened after updating Premiere to the latest version, the project I am working on was created with this version. I am getting to the point of thinking it is windows causing this.

 

Specs:

Win 10 Pro

Ryzen 1700x

32Gb DDR4

RTX 2080

256gb M.2 SSD

Footage and project files saved to NAS running windows server using SMB.

 

Thanks for any help!!

Screenshot 2021-04-04 125750.jpg

TOPICS
Crash, Error or problem, Freeze or hang

Views

144

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Since it complains about mp3 importer ... I'd try to convert mp3 into .wav (while keeping video unchanged). There are tons of tools for this simple operation: Shutter Encoder, Avidemux, this script, or this tool set

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

You can also do it in Media Encoder. Just drop the MP3 onto the desktop icon and it will open and allow you to select WAV. I never use MP3, save for a test or something.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Thanks both of you, I will give that a shot.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Also, I noticed if I saved to my local drive it worked fine. Super weird, been working like this for years accross multiple systems. Almost as if the update caused this but I don't see anyone else with my issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Tried that and even deleted all the audio tracks and same problem, the heck!!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines