NOT ALL audiofiles are shown with WAVEFORM

Explorer ,
Feb 03, 2021

Copy link to clipboard

Copied

Premiere Pro v.14.0 does not show me the waveform ONLY IN SOME OF the audio files.

 

As you can see, the waveform is visible in the first files, but not in the later files.
The files were recorded at the same time with the same camera technology. They are in the same folder. They are not silent.

 

Of course I have
- "Show audio waveform" switched off and on
- reloaded the file.
- Computer shut down and restarted.

Nothing has improved.

 

Quite difficult to cut the videos if you can't see the wave shape.

 

Do you have any idea? I can't find anything about it in the turorials nor here in the support forum.

waveform.PNG

waveform2.PNG

  

TOPICS
Audio, Editing

Views

92

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Feb 03, 2021
MyerPj Adobe Community Professional , Feb 03, 2021
Delete your cache files as follows. The files are located here: Paste the whole line into File Explorer.%UserName%\AppData\Roaming\Adobe\CommonI just delete the three folders:Media CacheMedia Cache FilesPeak FilesYou can also just delete the files inside. Premiere will make the one's it needs automatically.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Feb 03, 2021

Copy link to clipboard

Copied

Delete your cache files as follows. 

The files are located here: Paste the whole line into File Explorer.
%UserName%\AppData\Roaming\Adobe\Common

I just delete the three folders:

Media Cache
Media Cache Files
Peak Files
You can also just delete the files inside. Premiere will make the one's it needs automatically.

MyerPj_0-1612377393038.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Feb 04, 2021

Copy link to clipboard

Copied

YEAH!!!!

 

This is the right way! Thank you very much! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mickey Germany AUTHOR LATEST
Explorer ,
Feb 04, 2021

Copy link to clipboard

Copied

I searched the "Peak Files" folder and deleted all files. Then it worked. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 03, 2021

Copy link to clipboard

Copied

Are these your screenshots or copied from the internet. Bottom one is not version 14.

 

When importing assests you need to wait until all is indexed/conformed before starting editing.

 

Update to 14.8.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Feb 04, 2021

Copy link to clipboard

Copied

Well seen! The second screenshot is from another question here in the support community. I only wanted to underline, that "Show Audio Waveform" is enabled. 😉
Thank you.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more