Not all my clips are Importing

Dec 02, 2020

Copy link to clipboard

Copied

The last 2 projects I have worked on when Importing my files, which all come the same camera, not all the clips get imported and a select few clips fail to import. I get the "unsported file type" prompt and the list of which ones they were. It has seems to have no rhyme or reason to which clips fail, I just cant get them all. 

 

I have been able to get around this by simply using another PC which is older, but has the same version of PP on it... The files all import fine onto the other computer... 

 

The comptur has been my main editing machine for months and this just became an issue after this weekend I guess... I don't know if any updates happened happpened but I have tried rolling back my version of PP with the same results.

 

Thanks for any help you can offer!

TOPICS
Import

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Not all my clips are Importing

Dec 02, 2020

Copy link to clipboard

Copied

The last 2 projects I have worked on when Importing my files, which all come the same camera, not all the clips get imported and a select few clips fail to import. I get the "unsported file type" prompt and the list of which ones they were. It has seems to have no rhyme or reason to which clips fail, I just cant get them all. 

 

I have been able to get around this by simply using another PC which is older, but has the same version of PP on it... The files all import fine onto the other computer... 

 

The comptur has been my main editing machine for months and this just became an issue after this weekend I guess... I don't know if any updates happened happpened but I have tried rolling back my version of PP with the same results.

 

Thanks for any help you can offer!

TOPICS
Import

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 02, 2020 0
Dec 02, 2020

Copy link to clipboard

Copied

What kind of files and what wrapper do they use?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0
Dec 02, 2020

Copy link to clipboard

Copied

I have tried both our main cameras MTS files, and quicktime MP4 from another camera. Both of which import fine on the 2nd, older PC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0
Dec 02, 2020

Copy link to clipboard

Copied

Hmm. You could try resetting prefs, a reinstall, and if that doesn't work try using the Adobe CC cleaner tool to wipe CC apps and reinstall.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0