Highlighted

Nudge Clip Stopped working on Audio Track for Single Project

New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

Good afternoon everyone!

 

So for a VERY long time I've been using Nudge clip to move pieces around on my timeline. I'm aware of the command, so I'm not really trying to learn how to use it. For years I've used Nudge Clip to move both audio and video to the left or right by single frames as needed.

 

The issue I'm having is that in a project I'm working on, this keybind will move video clips without issue, however audio clips won't budge. I can't use it to move the clip and I can't use it to trim the clip. In order to try and troubleshoot, I opened a different project and the keybind works just fine.

 

So I'm wondering if there is a setting that may have accidently been activated that is preventing me from nudging my audio clips in this specific project.

 

Any insight would be greatly appreciated! Thank you

Adobe Community Professional
Correct answer by Richard M Knight | Adobe Community Professional

Do you have audio time units selected, if you have the nudge will only be one audio sample.

TOPICS
Audio, Editing, Error or problem, How to

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Nudge Clip Stopped working on Audio Track for Single Project

New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

Good afternoon everyone!

 

So for a VERY long time I've been using Nudge clip to move pieces around on my timeline. I'm aware of the command, so I'm not really trying to learn how to use it. For years I've used Nudge Clip to move both audio and video to the left or right by single frames as needed.

 

The issue I'm having is that in a project I'm working on, this keybind will move video clips without issue, however audio clips won't budge. I can't use it to move the clip and I can't use it to trim the clip. In order to try and troubleshoot, I opened a different project and the keybind works just fine.

 

So I'm wondering if there is a setting that may have accidently been activated that is preventing me from nudging my audio clips in this specific project.

 

Any insight would be greatly appreciated! Thank you

Adobe Community Professional
Correct answer by Richard M Knight | Adobe Community Professional

Do you have audio time units selected, if you have the nudge will only be one audio sample.

TOPICS
Audio, Editing, Error or problem, How to

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2020 0
New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

Another quick update from testing a few things:

 

I have a piece of audio that is connected and cross faded between clips on the front and tail end. So audio clips A>B>C with a transition between each clip. When I select clip B and hit my keybind for Nudge Clip the audio clip doesn't move, but the transitions connecting it to A and C are deleted. So it seems to identify the intent to move, but then fails to move the clip? Another idea is that maybe the timeline is having an issue with showing a visual refresh, but I'm able to click and drag audio media just fine. 

So... not really sure what's going on, but wanted to add my additional findings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0
Adobe Community Professional ,
Oct 09, 2020

Copy link to clipboard

Copied

You can try loading a new project and then IMPORT the troublesome project into it, see if that changes anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0
New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

So I just tried pulling everything into a brand new project via media browser. New sequences in the project allow me to Nudge Clip without issue on both audio and video timelines. However, if I pull in my previous sequence I will be unable to Nudge Clips within that sequence. Other sequences can still be nudged.

This makes me thinks it's a sequence setting I might have accidently hit a hot key for?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0
Adobe Community Professional ,
Oct 09, 2020

Copy link to clipboard

Copied

Do you have audio time units selected, if you have the nudge will only be one audio sample.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 3
New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

THERE IT WAS!!!! So strange how that got checked. Is there a hotkey/shortcut for enabling this?

 

Thank you so much for the help on this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0