Object percentage scaling. Can't go below 50%!!

Explorer ,
Sep 18, 2020

Copy link to clipboard

Copied

Weird!!

Since upgrading to Premiere Pro v. 14.4 any time I try to scale an object to a value below 50% the object distorts anamorphically and becomes squashed. That's an odd one - and has never happened before! Please see the attached examples of what I mean... (I have a squidged elephant)

I'm on a Macbook Pro running Mojave.

Thanks

Ian

This appears to be fixed on 14.7.0 (Build 23)

Can anyone confirm?

TOPICS
Editing, Error or problem, Formats, Performance

Views

658

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Object percentage scaling. Can't go below 50%!!

Explorer ,
Sep 18, 2020

Copy link to clipboard

Copied

Weird!!

Since upgrading to Premiere Pro v. 14.4 any time I try to scale an object to a value below 50% the object distorts anamorphically and becomes squashed. That's an odd one - and has never happened before! Please see the attached examples of what I mean... (I have a squidged elephant)

I'm on a Macbook Pro running Mojave.

Thanks

Ian

This appears to be fixed on 14.7.0 (Build 23)

Can anyone confirm?

TOPICS
Editing, Error or problem, Formats, Performance

Views

659

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 18, 2020 3
Explorer ,
Oct 05, 2020

Copy link to clipboard

Copied

Ok, this is the same problem I am having. 'Scale to Frame Size' and toggle the percentage from there seems to be the least ridiculous way around. You can change the Mercury Playback to 'Software Only', but this is less than ideal especially if you're editing 4K.

 

https://community.adobe.com/t5/premiere-pro/aspect-ratio-bug/m-p/11484058?page=1#M302404

 

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/41551480-scaling-aspect-rat...

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

The Mercury Playback engine worked well but ever since they started using AMD GPU scaling has been an issues. Using software only mode is not a fix. The Mercury Playback Engine is buggy. You can watch the video below for more proof.

https://youtu.be/1mJnLnyACog

This video reveals the reason for the tack matte bug in Premiere Pro CC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Explorer ,
Dec 15, 2020

Copy link to clipboard

Copied

This appears to be fixed on 14.7.0 (Build 23)

Can anyone confirm?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2020 0
New Here ,
Dec 20, 2020

Copy link to clipboard

Copied

Hi,

I had the same issue before updating to 14.7.0 (Build 23), but now this has been fixed.

 

Thank you for reporting this issue @Ian Renshaw and sparing me a deep dive into the web to figure out this issue!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2020 1
Explorer ,
Dec 21, 2020

Copy link to clipboard

Copied

Hi - So glad to hear it's been fixed! I haven't had cause to use scaling to that degree in the latest update.. so I'm still slightly in suspense about it! 🙂

Ian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2020 0
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

I'm on 14.8 now and the Problem is still there. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2021 0
Explorer ,
Nov 13, 2020

Copy link to clipboard

Copied

Thanks for everybody's suggestions on this issue. I will try them. Sorry I can't reply to each individual member - my option to do so is greyed out! (More tech problems Adobe..?)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0
New Here ,
Dec 15, 2020

Copy link to clipboard

Copied

Hi, yes this is now fixed... I have a happy team again. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2020 1
Adobe Community Professional ,
Jan 12, 2021

Copy link to clipboard

Copied

Marc, version 14.8 is just out (today? 1/12/21). I have not installed it yet. I always do an image of  my harddrive before updating!

 

The problem was definitely gone in 14.7.  Anyone else have 14.8 installed?

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2021 0
Adobe Community Professional ,
Jan 13, 2021

Copy link to clipboard

Copied

I updated to 14.8.0 (build 39).

Tested using my method here:

https://community.adobe.com/t5/premiere-pro/aspect-ratio-bug/m-p/11483829#M302390

 

CUDA is on. Windows, 2004 Build 19041.746.

 

Stays 16:9 throughout - i.e. still fixed.

 

What are your settings?

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2021 0