Odd playback window in Premiere Pro

New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Hoping someone out there will be able to help. I have this odd banding showing up in my playback window in Premiere (See screenshot)

 

WEirdPLayback.jpg

 

I'm on a Dell laptop, with an intel i7 processor, 16 gb ram running windows 10 pro.

TOPICS
Error or problem, User interface or workspaces

Views

45

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Need to update Intel gpu driver.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

I tried that, and it didn't change anything...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Try different drivers from Dell.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines