Older project not playing or displaying any files.

Participant ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

I opened a project created before I moved to Big Sur. That project is now entirely unresponsive. Timeline will not play. Timeline monitor does not show anything when I scrub (black screen only). Revealing source clip does not show the clip’s video image either. It “sees” the media. But it will not playback in any way.

 
The latest version (14.8) behaves the same way.
 
Fortunately the BETA version does indeed playback(!). So that means I can’t trust the latests authorized versions at all. I’m going to run in Beta until I’m certain that Adobe has fixed the issue. 

 

TOPICS
Editing, Error or problem, Performance

Views

70

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Participant , Jan 14, 2021 Jan 14, 2021
It appears it was related to old Blackmagic drivers on the Mac that were not compatible with Big Sur. That explains a lot of issues.

Likes

translate

Translate

Translate
Participant ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

It appears it was related to old Blackmagic drivers on the Mac that were not compatible with Big Sur. That explains a lot of issues.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines