On Last Leg with Premiere Pro (Export Issues)

New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi all,

 

I am a long time user of Adobe products, including premiere pro. Recently, premiere and media encoder have been completely unable to export Canon Raw Light footage. I can edit / scrub it fine, but once it begins rendering / exporting it simply freezes once it hits a Canon Raw Light clip...

 

Troubleshooting Attempted:

- Rendering entire sequence in to out

- Software vs Hardware encoding

- Rendering thru Premiere Pro

- Rendering thru Adobe Media Encoder

- Restarting PC and attempting to render again

 

I am at a complete loss of what to do. Here is my hardware:

 

Ryzen 9 3900x

64GB RAM

Nvidia 2080ti

Exporting / Editing off of M.2 NVMEs

 

This is a big problem, as I use this in a professional capacity and it's getting in the way of deadlines.

 

Any further troubleshooting I should attempt or should I ditch this program for another?

 

Thanks!

TOPICS
Export, Freeze or hang

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Additional information if it helps:

- I am running Windows

- I am using the current build of premiere pro (14.x)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Does adobe report exactly what frame it crashes on?  Could be a plugn, mismatched codec, or frame size. I've had a few of these problems, but always get passed it   Good Luck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi Boka2112,

 

Unfortunately no report. It simply freezes and goes unresponsive. 

Perhaps I should do a clean uninstall and remove all plugins and see if that checks out. Will report back with details.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi Dev,

Sorry.  A majority of people experiencing a similar issue are having trouble with NVIDIA drivers. Try installing the studio drivers, not the game ready ones and see if you can resolve this issue: https://www.nvidia.com/en-us/drivers/results/167762/

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

LATEST

Good to know. This could be the problem! As I only install the game ready drivers. Will report back if I have further issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines