One frame added before in point

Community Beginner ,
Jul 27, 2019 Jul 27, 2019

Copy link to clipboard

Copied

Hello there.

I have a particularly annoying problem that is occurring when making an edit.  There is a single frame being added to the timeline just before the in point that I make.  So, whenever I am trying to edit a whole clip from a sequence from the source monitor and put the in point at the very beginning of that clip, it ends up adding the last frame of the clip just before it to the timeline also.  I end up having to recheck everything that I edit to remove those unwanted frames, and it's really affecting my workflow.  Please help!

P.S.

I do remember this happening once before, but I think that I remember it just solving itself.  When these buggy sorts of things happen in Premiere, I tend to just update the software and it will sometimes take care of it, but this time, no dice.  

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jul 28, 2019 Jul 28, 2019
All clips and sequences are at the same frame rate?

Likes

Translate

Translate
Adobe Community Professional ,
Jul 27, 2019 Jul 27, 2019

Copy link to clipboard

Copied

Try resetting the preferences:

FAQ: How to reset preferences in Premiere Pro?

If that doesn't work, try resetting the Workspaces:

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

  1. Do one of the following:
    • Click the Workspace menu icon and select Reset to Saved Layout.
    • Choose Window > Workspace > Reset to Saved Layout.

from here:

https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn’t work ,try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2019 Jul 28, 2019

Copy link to clipboard

Copied

Hey!

Thanks so much for responding guys.  So, here's what happened.  Neither resetting the preferences nor the workspaces did the trick, so I started working on getting the graphics card updated, but that hasn't occurred yet. 

I then looked at the frame rates and discovered that the frame rate of the source videos was 23.976 and the fps for my two sequences was 29.97.  As I changed the fps of one sequences to 23.976 Premiere crashed.  When it came back up the problem had disappeared in both the 23.976 sequence AND the 29.97 sequence.  So I'm not sure what the hell happened, but I'm fairly certain that the fps had something to do with it.  Which this is totally weird because I work with vids with different frame rates all the time and this doesn't seem to happen at other times.

Nonetheless, thanks for all of the great suggestions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2019 Jul 28, 2019

Copy link to clipboard

Copied

Glad you figured out the issue!

FWIW, I've been seeing this behavior with a client's projects and I think (unfortunately) this is how Premiere works when mixing frame rates. In my case it's even happening when the two frame rates are even closer together – 24 and 23.98 – so the fact that you're seeing this with 23.98>29.97 material isn't surprising.

If you wind up working this way again with different frame rates, try this test: set an In and Out Point in the Source and then A) DRAG the clip to the timeline, and then B) try again but use the Insert or Overwrite commands.

In my tests I've found that method A will slide the In point back 1 frame, but method B will honor the In point while shifting the Out point back a frame. Not sure why this happens because both methods should be the same. It's very odd, but as a workaround I'd rather have my clips a frame shorter then screw up the In point I set.

Also (in case you weren't aware), you can always ensure you match your footage frame rate in a new sequence by dragging a clip over the New Sequence icon at the bottom of the Project panel; much more accurate than using the "New Sequence" menu option and possibly picking the wrong preset.

HTH,

JVK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2019 Aug 03, 2019

Copy link to clipboard

Copied

Hey!  Thanks for the tips on this! 

Another weekend, another similar project, same problem occurs.  Your solution didn't seem to work for me, so I just went to Right Click>Modify>Interpret Footage and just changed the frame rates of all of the videos there.  Hopefully that will work.  Nice suggestion on dragging the footage over the "New Sequence" icon at the bottom though!  That does work really well, and I didn't know about it.   

The only weird thing for me though is that I've been using different frame rates on various projects for a long time and have never had this problem.  I use this Premiere license for two different machines and it's only happening on one of them.  Maybe I'm just imagining it, but it seems like I would have run into this problem a lot more consistently. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2019 Jul 28, 2019

Copy link to clipboard

Copied

All clips and sequences are at the same frame rate?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2020 Feb 15, 2020

Copy link to clipboard

Copied

Im having this issue too. I'm dragging my clips to the sequence. Both the clips and sequence are 23.98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

I managed to find a solution for this problem.

Go to your Sequence Settings > Display Format > Choose the option which says "No Drop Frame Timecode"

 

Hope this helps someone! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines