Highlighted

Opacity Mask not Aligning

Community Beginner ,
Sep 18, 2020

Copy link to clipboard

Copied

I've been having this issue where my opacity mask doesn't align and it becomes a nightmare when I jump ahead on the timeline because the mask just keeps moving further and further away from the blue outline. Sometimes the lines align perfectly, but then other times it's just awful.Screenshot 2020-09-18 080040.png

TOPICS
Editing

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Opacity Mask not Aligning

Community Beginner ,
Sep 18, 2020

Copy link to clipboard

Copied

I've been having this issue where my opacity mask doesn't align and it becomes a nightmare when I jump ahead on the timeline because the mask just keeps moving further and further away from the blue outline. Sometimes the lines align perfectly, but then other times it's just awful.Screenshot 2020-09-18 080040.png

TOPICS
Editing

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 18, 2020 0
Adobe Community Professional ,
Sep 18, 2020

Copy link to clipboard

Copied

embed.jpg

...so we dont have to download unknown files: we help you, you help us. Thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0
Community Beginner ,
Sep 18, 2020

Copy link to clipboard

Copied

Whoops, added the picture correctly!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 1
New Here ,
Sep 18, 2020

Copy link to clipboard

Copied

hello, same for me.

Capture d’écran 2020-09-18 à 11.56.52.pngCapture d’écran 2020-09-18 à 11.56.35.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0
New Here ,
Sep 18, 2020

Copy link to clipboard

Copied

Any lead ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0
Adobe Community Professional ,
Sep 18, 2020

Copy link to clipboard

Copied

Make sure your windows OS scaling is set to 100% or 150. 125 tends to give issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0
Community Beginner ,
Sep 18, 2020

Copy link to clipboard

Copied

Checked the scaling, its 100%, all masks are not align. its impossible to keyframe those. Using PP 14.4.0 (Build 38).

Another essential feature is a complete mess ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0
Community Beginner ,
Sep 18, 2020

Copy link to clipboard

Copied

Yep, my scaling is on 100% and that didn't fix the issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0