Opacity masking cuts off part of video

New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

I am trying to add an opacity mask to one of my layers, but when I do it cuts off a little bit of the left side of the video the moment I add the mask. I tried rendering the video to see if it was just a visual bug in Premiere Pro, but it renders with the cut off side. What causes this?
First image is before the mask is added, second image is after the mask is added.
(These are 2 layers on top of each other, the top layer is the one that matters in this situation.)

Before masking.png

After Masking.png

TOPICS
Editing, Effects and Titles

Views

147

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Make sure windows OS scaling is set to 100%

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

LATEST

This is already the case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines