Highlighted

Opacity on .png fluctuates with light/dark colors

New Here ,
Nov 06, 2020

Copy link to clipboard

Copied

I've been having a persistent issue where I just want something (say a .png) to be a fixed transparency, say 75%, and it looks acceptable in preview, but after I've rendered and exported the file the video is visibly different.  In preview, transparency affects the whole image; it's 25% less visible, but after rendering, the lightest parts of the image haven't become transparent at all and the darkest parts of the image almost entirely fade into the background.

I wanted the WHOLE image to be 75% opacity, not select parts of the image.  I know Blend Mode can artificially create this effect (such as with Multiply or Screen), but it's set to Normal and this is still happening.  What is wrong and how can I avoid it?

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try unchecking Composite in linear color in the sequence settings.

TOPICS
Effects and Titles, Error or problem, Export, How to

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Opacity on .png fluctuates with light/dark colors

New Here ,
Nov 06, 2020

Copy link to clipboard

Copied

I've been having a persistent issue where I just want something (say a .png) to be a fixed transparency, say 75%, and it looks acceptable in preview, but after I've rendered and exported the file the video is visibly different.  In preview, transparency affects the whole image; it's 25% less visible, but after rendering, the lightest parts of the image haven't become transparent at all and the darkest parts of the image almost entirely fade into the background.

I wanted the WHOLE image to be 75% opacity, not select parts of the image.  I know Blend Mode can artificially create this effect (such as with Multiply or Screen), but it's set to Normal and this is still happening.  What is wrong and how can I avoid it?

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try unchecking Composite in linear color in the sequence settings.

TOPICS
Effects and Titles, Error or problem, Export, How to

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2020 0
Adobe Community Professional ,
Nov 06, 2020

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the sequence settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 0