open caption frame disappears

New Here ,
Apr 14, 2019

Copy link to clipboard

Copied

I'm not sure what happened, but I cant resize the caption frame as easily as it should be, when I try to re-size it, it vanishes...

The frame either vanishes or it toggles to the previous caption, I have to move the whole frame to the right if I want a s[ace, and when I re-size the frame it goes away, frustrating

Views

858

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

open caption frame disappears

New Here ,
Apr 14, 2019

Copy link to clipboard

Copied

I'm not sure what happened, but I cant resize the caption frame as easily as it should be, when I try to re-size it, it vanishes...

The frame either vanishes or it toggles to the previous caption, I have to move the whole frame to the right if I want a s[ace, and when I re-size the frame it goes away, frustrating

Views

859

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 14, 2019 0
Adobe Community Professional ,
Apr 14, 2019

Copy link to clipboard

Copied

The handles etc are hard to "grab" without deselecting the caption "frame" and moving the whole caption stream.

You must either be very careful that the selection "sticks" after you click and before you drag. Or, make the changes to the timecodes in the caption panel.

It would help to get a more specific idea of what you are trying to do. And whether, for example, you are trying to move a caption past another caption - you can't, and even if you could, it can cause other issues.

The strategies may vary depending on whether you are using Open or Closed Captions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2019 0
New Here ,
Apr 15, 2019

Copy link to clipboard

Copied

Thank you so much, Im very careful to place the cursor at the right side of the caption frame for example, and then move to the left to reduce the length of the frame, and boom, it vanishes.. I'm using open captions. When I select and pick the right side for example, an orange bar appears connecting to the next frame to the right, as soon as I let go the frame is gone, then I have to undo to come back, so frustrating

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2019 0
Adobe Community Professional ,
Apr 16, 2019

Copy link to clipboard

Copied

Mine are behaving correctly. Try zooming in on the timeline a bit more?

When the frame disappears, I think you'll find that it is still in the caption panel with the same start and stop time. This means you dragged the end point all the way to the left.

How long is the duration of the frame you are having the problem with? If these are very short, select the caption you want, and adjust the time in the caption panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2019 0
New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

Elvis, I am having the same issue. It's a bug in Premiere. Premiere captions are super buggy. Sometimes they behave correctly, and sometimes they decide to move however they want when you try to adjust them.

Stan - it's not that we are grabbing it wrong. Zooming in doesn't make a difference.

Another weird thing is that the in and out time codes in the caption panel are different from where the captions actually are in the timeline. They're about 5 sec ahead.  I noticed that the ones at the beginning are on time. The jump seemed to happen when I had to cut the captions and move them. Not sure if that has something to do with it thought, because some of my captions that show they are 5 sec ahead work just fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2020 0
New Here ,
Apr 07, 2020

Copy link to clipboard

Copied

Having the exact same issue. My open captions were working beautifully and now, all of a sudden, I've got maybe ten left to do, they disappear when I drag them out to the length/time they need to be. This is unacceptable from any product. Ridiculous. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2020 0
Adobe Community Professional ,
Apr 07, 2020

Copy link to clipboard

Copied

moriah/Elvis,

 

Yes, very frustrating. I am not, by the way, suggesting that zooming/method of selection/method of adjusting is the solution. It is just a starting point to ensure that the problem is not something working as intended.

 

I have been unable to get this to happen. And, as moriah says, all was well until the last few captions.

 

blup9877 says the stream was cut; moriash did you make any changes in the stream itself?

 

moriah, if your project file is not too huge, I'd like to see if I can replicate the problem. I do not need media files, just the project file (.prproj) itself. I send you a PM.

 

Stan

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2020 0
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

I have the exact same issue. I hate throwing titles around but as the Head of Motion Design for one of the biggest media companies in Switzerland I unfortunately have to deal with a lot of Adobe's nonsense -  my disdain for their programming standards and business conduct is pretty boundless at this point. I and most power-users know that this will probably not be fixed in a timely manner and searching for a solution I've stumbled on more than one forum entry. Type in the timecode, that's the only thing that sometimes works - other than that if you can, switch to another software suite (I'm dead serious).

 

I've wondered many times how other software e.g. Houdini, that is infinitely more complex than the whole Creative Suite suite thrown together, can receive timeful updates, intelligent guides and few bugs that then are fixed in near realtime without introducing  new ones?  I guess because they care about more than their near term bottom line. I can't switch to another software at work due to our corporate structure but I'm trying my best to maybe change that. Our companies have a bottom line incentive too and the time I've wasted on Adobe bugs is a lot of money wasted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
New Here ,
May 10, 2020

Copy link to clipboard

Copied

Very frustrating bug, the only workaround I found - besides typing in the timecode which is very time consuming - is to:
- Create the caption

- Move it forward up to where it should end

- Stretch backwards

For some reason, the bug occurs only when stretching a caption forward but not backwards. When you stretch it backwards, however, it snaps to the end of the last caption, regardless of how far away it is. By far one of the most frustrating bug in Premiere, given that subbing in itself is not one of the most amusing things to do.

EDIT: creating a new video track, a new caption layer and working on the new one seems to fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 1
plissk3n LATEST
New Here ,
May 10, 2020

Copy link to clipboard

Copied

Hey there!

Thanks for trying to help out.

I got so frustrated I just created a quick and dirty template in the libraries that our editors use.

I modified it a bit and put some quick options in (font- size, font-colour or background, position offsets etc.) and put them up in my google-drive if you want to give it a spin:

https://drive.google.com/drive/folders/14VHp7Gjp8fms2GV3dvkw_aMBzpuPWJCk?usp=sharing

(includes the library file and the after-effects file with which I worked)

 

Unless you need them to be srt this might be useful.
They don't look exactly the same but I made some concessions so its pretty fast to edit - templates are for 16-9 and 9-16  formats (for now). It's kind of quick and dirty but it does the job.

 

I hope it works because there's  a lot of expressions I've jumbled together from my other templates + Adobe in their unrivaled wisdom have made the code (expressions) language/region dependent *sounds of Alan Turing crying in the afterlife*. If you need some small adjustments, drop me a line and maybe I find some time to do something.

 

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 0